1. Download our Official Android App: Forums for Android!

disabling the network

Discussion in 'Android Devices' started by old_codger, Jun 29, 2011.

  1. old_codger

    old_codger Well-Known Member
    Thread Starter
    Rank:
     #350
    Points:
    46
    Posts:
    108
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    108
    8
    46
    WV
    Bought my phone 3 weeks ago and have the required $15/mo data plan.
    (Rep says a 'Family Data" plan is coming but that's for another post.)
    My problem is I don't want to exceed my data plan limits and I use data access on my phone almost exclusively with WI-Fi - ummm, except for those times I'm in physical range of wifi but the connection fails.
    All that for this question. Is there a way to disable access to ATT data use but still allow wifi access?
     

    Advertisement

  2. JP_GXP

    JP_GXP Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    87
    16
    38
    Settings - Data Manager - Data Delivery - unchecked Enable Mobile Data
     
    james27007 likes this.
  3. JP_GXP

    JP_GXP Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    87
    16
    38
    For a quick shortcut, download Widgetsoid, they have a toggle for mobile data.
     
  4. Eddie Bombay

    Eddie Bombay Member
    Rank:
    None
    Points:
    38
    Posts:
    56
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    56
    10
    38
    You could also go to Settings > Wireless & networks > Enable Airplane Mode.
     
  5. old_codger

    old_codger Well-Known Member
    Thread Starter
    Rank:
     #350
    Points:
    46
    Posts:
    108
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    108
    8
    46
    WV
    Yeah, tried that a couple of times.
    Result is "A network error has occurred . . . " so I can't even access the net through my home wifi.
    Check "Data Enabled" again and wifi works fine.
    Now what?
     
  6. JP_GXP

    JP_GXP Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    87
    16
    38
    Airplane mode kills phone calls and texts, disabling mobile data doesn't. If you get an MMS just re-enable the mobile data and download it, and turn it back off, other than that I can see no reason for mobile data if you're on WiFi.

    You can use WiFi during Airplane mode as well, turn Airplane mode on, then turn on WiFi and it will work.
     
  7. old_codger

    old_codger Well-Known Member
    Thread Starter
    Rank:
     #350
    Points:
    46
    Posts:
    108
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    108
    8
    46
    WV
    Correct, airplane mode won't work for me.
    Problem is if I sit, for example, on my porch, sometimes I find I'm using wifi - sometimes ATT data plan. I want to disable the option of the data plan - use wifi or NOTHING.
    As I noted, unchecking the 'Data Enabled' option seems to kill wifi as well.
    btw, I have no idea what MMS is.
     
  8. old_codger

    old_codger Well-Known Member
    Thread Starter
    Rank:
     #350
    Points:
    46
    Posts:
    108
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    108
    8
    46
    WV
    widgitsoid - it may have a widgit to cycle the data plan but it looked FAR from user friendly. I saw no widgit I could move to my screen.
     
  9. JP_GXP

    JP_GXP Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    87
    16
    38
    MMS is multimedia messaging, pictures and videos.

    For widgetsoid, long press on any home screen, select Widgets, scroll down to Widgetsoid Switcher 1x1, select it, the fourth option down is the one you want, select it, then scroll the bottom over to Apply.

    [​IMG]

    [​IMG]

    [​IMG]

    This is data enabled.
    [​IMG]

    And disabled.
    [​IMG]

    Once you figure out how to use Widgetsoid you can play with the colors, styles, and such.

    My WiFi works when I disable it that way. If yours doesn't, try turning WiFi off and back on.
     

Share This Page

Loading...