1. Check out our companion app, Forums for Android! Download from Google Play

disappearing apps

Discussion in 'Android Apps & Games' started by SHO_ONE, Sep 8, 2010.

  1. SHO_ONE

    SHO_ONE Well-Known Member
    Thread Starter
    93

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    Has anyone else noticed apps just disappearing from there phone? I own an EVO 2.2 with Launcher Pro as my launcher... I only mention this because I believe launcher pro is the best launcher out there (for me at least) and wanted to hear from the community if you guys have had any such issues? So far Dolphin HD, Angry Birds (often), Bar code Reader (often) and two of three others have simply disappeared and I'd have to go back into the market and re-download / install them... what gives?:mad:
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Have never noticed anything like that. Must be magic.
     
  3. fllinton

    fllinton Member
    6

    Jun 19, 2010
    9
    2
    6
    same with me , disappearing apps
     
  4. SHO_ONE

    SHO_ONE Well-Known Member
    Thread Starter
    93

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    Do you have noticed it too...are you using any of the other launchers or just since ?
     
  5. Maris

    Maris Well-Known Member
    58

    Jun 1, 2010
    188
    24
    58
    Ohio
    I've been using Launcher Pro for quite a while and I have never had an app just disappear. Must be something else going on.

    Are you sure it's the app or is it just the icon for the app on your home screen? Sometimes I do notice if I restart my phone, any apps that I have on the SD card will get a generic icon until I go to LP's settings and tap refresh to bring them back.
     
    CitizenD likes this.
  6. CitizenD

    CitizenD Well-Known Member
    15

    Nov 17, 2009
    53
    0
    15
    I was having trouble with a ringer toggle widget disappearing from my homescreen on reboot and this solved the problem. Moved from SD to internal storage and rebooted. No problems since then.
     

Share This Page

Loading...