1. Download our Official Android App: Forums for Android!

Root Disappearing shortcuts - Froyo Simply Stunning 4.2

Discussion in 'Android Devices' started by compulsiveguile, Jun 28, 2010.

  1. compulsiveguile

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    9
    0
    5
    I just recently downloaded and installed Chevy's Simply Stunning (4.2) ROM, and I'm finding that some of my shortcuts (places in folders) are disappearing upon powering off my phone.

    I have two folders ("Text" and "Call") on my home screen that simply contain direct call and direct message shortcuts to some of my contacts. Ever since updating to Simply Stunning 4.2, I've had issues. I'm not entirely sure that's what caused it... anyone had this problem before?
     

    Advertisement

  2. DroidSuks

    DroidSuks Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    341
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    341
    18
    38
    is a smokey place.
    I've seen apps that were installed on the SDCard do this... but not shortcuts. Usually restored shortcuts never work for me correctly.... I always have to recreate them. Did you restore before or after configuring the app / email that your pointing to?.
     
  3. compulsiveguile

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    9
    0
    5
    At first I thought that was the issue, too, but I tried deleting the folder, restarting my phone, and recreating. I still have the same issue. I've even found that sliding the keyboard out (the screen refreshes) causes my shortcuts in the folder to disappear.
     
  4. juergen99

    juergen99 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    22
    0
    15
    Same problem for me. NexFro 1.0.1. It happens to shortcuts for apps on or off SDcard.
     
  5. tmproff

    tmproff Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    May 3, 2010

    May 3, 2010
    14
    1
    16
    I was having the same problems with BB v.2, I just upgraded to v3 and that problem went away.
     

Share This Page

Loading...