1. Check out our companion app, Forums for Android! Download from Google Play

Disappointed that theres no Flash Lite :/

Discussion in 'Android Devices' started by Kadgarth, Jul 15, 2010.

  1. Kadgarth

    Kadgarth Active Member
    Thread Starter
    16

    Jul 15, 2010
    28
    7
    16
    I love everything about my new Droid but am somewhat sad that contrary to a lot of previews theres no Flash Lite.

    I know Froyo is (theoretically) only a month or so away, but I'm still saddened that theres no watching videos and gaming for now.
     

    Advertisement

  2. jangatang

    jangatang Well-Known Member
    16

    Jul 11, 2010
    98
    2
    16
    Student
    California & Kansas
    there is a flashlight. download DroidLight.
     
    SpraynardKrueger likes this.
  3. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Two different things. ;)


    Flashlight = bulb that illuminates

    Flash Lite = smaller version of Flash for computers (used for videos and gaming)
     
    GrandMasterB and JubbaTheHutt like this.
  4. JubbaTheHutt

    JubbaTheHutt Well-Known Member
    93

    Jul 7, 2010
    998
    103
    93
    I lol'd :p
     
  5. MancusoX

    MancusoX Well-Known Member
    16

    Nov 25, 2009
    49
    1
    16
    Student at Penn State
  6. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    I was just thinking that, but then I was like its not that obvious...is it:thinking:
     
  7. MancusoX

    MancusoX Well-Known Member
    16

    Nov 25, 2009
    49
    1
    16
    Student at Penn State
    Yea, it's for 2.2 or higher, but it's worth a try.
     
  8. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    dupe post
     
  9. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky

    Needs Sense UI to work and if 2.1 with Sense, it is a placebo (no better function and actually makes stock browser perform worse with Flash).

    Full Flash needs resources from Froyo.

    If videos are what you want, Skyfire does a great job in converting and playing Flash vids. No games though.
     
  10. jbhumph

    jbhumph Well-Known Member
    98

    Jul 4, 2010
    652
    54
    98
    I downloaded DroidLight and it's perfect!
     
    SpraynardKrueger likes this.
  11. thericksonebay

    thericksonebay Active Member
    16

    Nov 7, 2009
    37
    2
    16
    Be Carefull with this I was trying a different version on my D1 on the new X and the started acting crazy and said insufficent space and the locked up the 6.6 gigs of space i had and displayed i had zero. A couple resets later and still the same thing so i had to factory reset through the settings menu
     
  12. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    Nvm
     
  13. sean76

    sean76 Well-Known Member
    213

    May 5, 2010
    4,460
    779
    213
    THE BOSS
    NYC
    Can't understand why MOTO didn't just put lite until Froyo is released. Especially when its chief competition has it.
     
  14. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    I said either Sense 2.1, or Froyo :)
     
  15. socal2ks

    socal2ks Well-Known Member
    16

    Apr 27, 2010
    53
    5
    16
    It only works with 2.2?
     
  16. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    Flash Lite 4 uses resources from Sense. XDA have tried to get it to work on non Sense devices but could not get it to work. Moto would have had to work with Adobe to get their own version for 2.1.

    Summary:

    Flash Lite 4 must have Sense and 2.1

    Full Flash beta 3 must have Froyo or Sense 2.1, but pointless (on 2.1), since works no better (but worse) than Lite on Sense 2.1.
     
  17. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    Sorry about that just re-read it.:eek::)
     
  18. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    Full Flash only works with 2.2
    Just look at rushmore's post
     
  19. Bonez

    Bonez Well-Known Member
    88

    Jul 4, 2010
    214
    144
    88
    Indiana
  20. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    Cool! :)

    As Bonez says, get Skyfire, since it plays most video BETTER than Flash 10.1 and works with a lot more sites.

    Flash 10.1 will be kind of weak until GPU support is finally added. No games with Skyfire, but not many have been adapted to touch-only yet. No harm, no foul.
     
  21. destardi

    38

    Jan 8, 2010
    107
    21
    38

    LOL - "FlashRite" Does someone have the FrashWright?
     
  22. theineffablebob

    theineffablebob Well-Known Member
    53

    Mar 24, 2010
    359
    51
    53
    Flash Lite isn't really that useful anyway. Some videos play fine, but a lot of content and games are slow.
     
  23. Steven58

    Steven58 Reformed PH
    3,933

    Feb 19, 2010
    32,948
    25,335
    3,933
    Male
    I can wait for 2.2. Of course it would be nice to get my phone, which I am not sure of, now, having not received my tracking notice. :(
     
  24. SiXiam

    SiXiam Well-Known Member
    43

    Jun 26, 2010
    193
    40
    43
    Pittsburgh, PA
    Probably because they want to incorporate any fixes that the phone might need in a single patch.
     
  25. carmendiva

    carmendiva Well-Known Member
    163

    Feb 11, 2010
    2,556
    118
    163
    Female
    Intern, Model, Acting, Dancer
    New Yor
    lol awww
     

Share This Page

Loading...