1. Download our Official Android App: Forums for Android!

Disaster - Clockworkmod: Error while restoring /system!

Discussion in 'Android Lounge' started by Stelios85GR, Jan 8, 2013.

  1. Stelios85GR

    Stelios85GR Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jan 8, 2013

    Jan 8, 2013
    7
    0
    5
    Hello, I am Stelios. I am a new owner of Motorola Atrix although I have already encounter my first serious problem. I will describe the story from the beginning:

    I was trying to recover some old sms using Titanium backup but after the sms restoration the system messaging application was crashing after reboot so I decided to restore a previous Nandroid Backup.

    I start the restoration but suddenly the process stopped giving me the message: “Error while restoring /system!”. I tried more than one times but every time the procedure stops at the same time while it restores a specific file of the /system. I also tried two different Nandroid backups that I had previously made from the same ROM but the result was exactly the same:

    Code (Text):
    1. CWM-based Recovery v5.02.7-atrix5
    2. Checking MD5 sums…
    3. Erasing boot image…
    4. Restoring system…
    5. Error while restoring /system!
    I also tried to format /system before restoration but nothing happens again.
    Any ideas that could help me to solve my problem?
    Please help I need this device, I don't have a second one.
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    30,002
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,002
    24,901
    3,118
    Male
    Next to you
    Welcome Stelios!
    Which version of the Atrix do you have?
    Motorola Atrix 2
    Motorola Atrix 4G
    Motorola Atrix HD

    Can you download a new rom and transfer it to your sd card while in recovery, then flash it?
     
  3. Stelios85GR

    Stelios85GR Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jan 8, 2013

    Jan 8, 2013
    7
    0
    5
    I finally charged the battery with an external charger, I reflashed a custom rom and the device woke up and know normally works!!!
    Thanks all for your help!!!
     

Share This Page

Loading...