1. Download our Official Android App: Forums for Android!

Support Display Timeout

Discussion in 'Android Devices' started by magnum003, Jun 6, 2010.

  1. magnum003

    magnum003 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    21
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    21
    0
    15
    I seem to recall setting my phone to never turn the screen off at one point when I first got the DINC. As I've gotten better at using it, I want to set this back to 1 minute, but when I went in to display options under settings, the only option is now "Display Timeout." When I set this to 1 minute, all the screen does is go dim...doesn't turn off/go to sleep. Am I missing something....I can't seem to find where I set the display to "never" turn off. I just want to set this back to 1 minute. I searched the forum, but couldn't really find anything.
     

    Advertisement

  2. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    The "Keep screen always on" option is only for charging, so that shouldn't affect your normal time out if the phone isn't charging. That option is as follows: Menu > Applications > Development > "Stay Awake"
     
  3. magnum003

    magnum003 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    21
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    21
    0
    15
    Nope. Dev>stay awake is not checked. Maybe I need to reboot or something for the setting to take affect. Screen Timeout=1 minute=screen dim after one minute and never go to sleep unless I press the top button.
     
  4. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    Do you have a case that may be obstructing any of the physical buttons? If not, then I'd try a reboot to see if it doesn't change anything.
     
  5. magnum003

    magnum003 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    21
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    21
    0
    15
    Reboot fixed it.
     

Share This Page

Loading...