1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support DNLA will not turn on

Discussion in 'Android Devices' started by littlejohno, Aug 16, 2012.

  1. littlejohno

    littlejohno Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    40
    1
    16
    As per the title when I go to turn on DNLA it's just grey and will not high light it worked when I first got the phone.
    Any help will be much appreciated
     

    Advertisement

  2. laptopquestion

    laptopquestion Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    289
    Joined:
    Jun 28, 2012

    Jun 28, 2012
    289
    53
    73
    Assume you mean DLNA, not DNLA....

    DLNA works fine on my Verizon Galaxy S3 and Sony Playstation 3.

    Here is an example (works the same on Verizon S3).
    Connect Samsung Galaxy S3 to Playstation 3 using DLNA - Sprint Version
     
  3. littlejohno

    littlejohno Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    40
    1
    16
    Yeah it was a long shift I don't know if I've turned it off some how
     
  4. leskent

    leskent Newbie
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    16
    0
    35
    Enable Wi-Fi then settings wireless & networks more settings Nearby devices enable it in there
    hope this helps Lez....
     
  5. starman316

    starman316 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    31
    1
    16
    doesnt work for me either :-( s3 is connected to the same wifi router as my smart LG TV

    Works fine on the HTC sensation.

    The s3 dlna mode (nearby devices) is just greyed out! not able to enable

    EDIT! just found an app in play store called Pixel Media Server and Pixel Media Controller, will try that and report back here

    annoying I cannot use the stock DLNA though
     
  6. littlejohno

    littlejohno Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    40
    1
    16
    Still doesn't work for me the annoying part is it did my friend has the same phone different network and his works fine I just don't get
     
  7. starman316

    starman316 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    31
    1
    16
    I called samsung support, they suggested a factory reset, this i did.

    i then went to the nearby devices menu, it then let me enable the rest of menu then it greyed itself out! now it will not switch on or off again!!! hmmmmmmm

    S3 Non Branded, UK, Three Network, Firmware LH1

    didnt work in the previous firmware either! Mind LH1 was only a battery drain update so the web tells me.

    third party app in my last post doesnt work either. or my tv will not detect it.

    all fine on a HTC Sensation :)
     
  8. littlejohno

    littlejohno Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    40
    1
    16
    This is becoming very annoying I'll call orange when I get chance :(
     
  9. NoFaultFound

    NoFaultFound Lurker
    Rank:
    None
    Points:
    26
    Posts:
    8
    Joined:
    Jul 18, 2012

    Jul 18, 2012
    8
    6
    26
    Same thing here. I also did a factory reset to no avail. 'Nearby Devices' was accessible once and is now greyed out.

    Base Firmware: I9300XXBLG8

    In the mean time: I've downloaded an app from the Play Store called Media Server that is working for me at the moment.
     
  10. Mar

    Mar Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    211
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    211
    29
    43
    In another forums they said this:
    Go to applications manager, click the "all" tab at the top, scroll down to nearby devices, clear cache.

    I tried it and it worked for a while but then greyed out again...
     
    MrNice likes this.
  11. MrNice

    MrNice Member
    Rank:
    None
    Points:
    23
    Posts:
    34
    Joined:
    Jul 18, 2012

    Jul 18, 2012
    34
    29
    23
    UK

    .... I had same problem as OP and tried Mar's fix but the 'clear cache' was greyed out so I tried 'clear data' (ignoring warning prompts) and this then enabled the changing of state in 'Nearby devices', 'File sharing'.
     

Share This Page

Loading...