1. Are you ready for the Galaxy S20? Here is everything we know so far!

Do Not Disturb task doesn't work

Discussion in 'Android Apps & Games' started by DayCin, Apr 23, 2019.

  1. DayCin

    DayCin Lurker
    Thread Starter

    I am frustrated. I want to keep my music,v Pandora, from going down when I get a notification or alarm. But the Do Not Disturb task does not seem to do anything, even when I play the task by itself in Tasker. I've also tried setting it to lower alarm volume to 0, but while that task works, it doesn't have the desired effect.

    Can someone give me a good task?
     

    Advertisement

    #1 DayCin, Apr 23, 2019
    Last edited: Apr 23, 2019
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    i'm not sure that you can. i think it is designed by default in android TBH. i do not see how you can turn notifications on, but have it ignored in another app. there is a reason why you have notifications turned on......same goes for alarms.

    i could be wrong, but i do not see a way on how to do this, even with taskers
     
  3. What options are you suing in the Do Not Disturb ACTION?

    Have you tried it with Pandora running in the foreground?

    … Thom
     
  4. DayCin

    DayCin Lurker
    Thread Starter

    I am not using any options. Honestly, I don't know how and can't find any directions.

    Yes, I've tried it with Pandora in the foreground. I've also tried running the task itself within Tasker. It just doesn't do anything at all.
     
  5. The options are in the Do Not Disturb action. The downward arrow in the Mode section allows selection of various options. I don't think any option other than the default will aid the solution to your problem.

    At the top of the screen the question mark in the circle icon will call up the help for the action. As you can see it is system wide with a title ambiguity about the current activity.

    … Thom
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...