1. Download our Official Android App: Forums for Android!

Support DoCoMo Japan - 3G problem? Please help !!!

Discussion in 'Android Devices' started by Shiningstar777, Mar 2, 2011.

  1. Shiningstar777

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Mar 2, 2011

    Mar 2, 2011
    6
    0
    5
    Hi everyone!!!

    I need some help and I would appreciate any opinion and solution for my case.
    Well, I live in Japan, and recently bought an Unlocked Galaxy S I9000. (2.2 Froyo).
    Since I am a DoCoMo client since 2006, I've decided to keep using DoCoMo services with my Galaxy.
    The fact is that, they tried to unable my Smartphone by inserting my former cellphone SIM Card into my Galaxy. My old cell phone is a 2007 D904i, so it's been 4 years with it already.
    By using this SIM card, it could only make calls, normally, but no internet connection at all (3G) APN settings seemed to be OK, as there were 2 addresses saved such as spmode.ne.jp, mopera.flat.foma.ne.jp
    Besides, the option WCDMA/GSM (auto) was also checked.

    The guy said it couldn't be possible for me to have 3G on my Galaxy just because it doesn't have the "3G" option to be selected at Network Mode.
    Docomo Galaxy S seems to have this option.

    Not believing my Galaxy would be unable to get 3G, I sent it back to the store where I bought it from to make some testing, and of course, they said it was perfectly OK and Unlocked for Softbank and Docomo users.

    I wonder what is wrong? Is the guy form DoComo the one who can't really set up my phone, is it my SIM card that is too old, or is it anything else, like any setting that is missing to be done?

    Please I need some help, cause I do wanna use my Galaxy so much ....
    Please I will be very very gald with any kind of help or opinion!

    Thanks a lot!!
     

    Advertisement

  2. RCinFLA

    RCinFLA Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    13
    3
    16
    In Japan, there is no GSM so you should set network to 3G only. If you leave it on auto, when phone is momentary out of range for any reason it waste time and battery power searching for a GSM channel. It will also delay reestablishing a 3G network connection.

    If you are sending and receiving voice calls, 3G is working. As to data connection, I can't help other then it is likely APN setup.
     

Share This Page

Loading...