1. Check out our companion app, Forums for Android! Download from Google Play

Support Does anyone know how to turn off the vibration?

Discussion in 'Android Devices' started by Skelaz, Sep 23, 2012.

  1. Skelaz

    Skelaz Well-Known Member
    Thread Starter
    16

    Aug 12, 2012
    74
    1
    16
    In the settings, there is an option to turn off the vibration for the soft keys but not the rest. I find it rather annoying when I'm texting someone or typing and it vibrates to every key I touch.

    Is there a way to customize the vibration of the phone?
     

    Advertisement

  2. Kahroo

    Kahroo Well-Known Member
    78

    Jun 13, 2012
    769
    53
    78
    NJ
    Go to keyboard and language and look at the setting for your keyboard and deselect vibrate on keypress
     
  3. Skelaz

    Skelaz Well-Known Member
    Thread Starter
    16

    Aug 12, 2012
    74
    1
    16
    Found it, thanks a lot.
     
  4. deathsled

    deathsled Well-Known Member
    38

    Sep 8, 2012
    114
    11
    38
    Does anyone know way to turn up the vibration somehow? lol

    I can't feel this phone vibrate when in my pocket like I could with my original EVO 4G.
     
  5. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    922
    213
    Male
    Disabled
    CT, USA
    No, unfortunately all that's involved is an eccentric weight on a rotary motor, without increasing the weight which is obviously impossible their is no way to increase the strength of the vibration. This is becoming more common mainly because of space limits and secondarily to conserve battery life.
     
  6. geoid

    geoid Active Member
    15

    Aug 15, 2012
    26
    0
    15
    I didn't find this. Still looking.
     

    Attached Files:

  7. XFerret

    XFerret New Member
    6

    Sep 23, 2012
    3
    1
    6
    Male
    From this thread:

    For completeness, there's also

    Menu > Settings > Sound > Vibrate
    Menu > Settings > Sound > Vibrate feedback
     
  8. geoid

    geoid Active Member
    15

    Aug 15, 2012
    26
    0
    15
    Okay, turned vibrate off at that Home page settings, under System in the Sound list. Vibrate Feedback checkbox.

    Got it! Thanks XFerret!

    Mine had the Touch Input greyed out and unclickable, hadn't thought of using the far right slider-looking button. I thought that was just a special icon not a button! My new user status is showing. LOL

    So in there under Other settings I now found the "Vibrate when typing" checkbox.
     
  9. imabitfighty

    imabitfighty Well-Known Member
    38

    Sep 16, 2012
    150
    13
    38
    Highland Park
    I think the OPs question is very interesting.

    Whenever I get a new device, the FIRST thing I do is go and find the setting to turn ON the vibration for the keyboard.

    It's impossible for me to type on a screen keyboard that has no tactile response.

    his questions closed and done but I find that interesting.

    I think whats really great is that you get the OPTION for it.

    iphone doesnt do vibrating keys for the keyboard.

    another win for choice.
     
Tags:

Share This Page

Loading...