1. Download our Official Android App: Forums for Android!

Does using apps stored in SD card affects app performance?

Discussion in 'Android Apps & Games' started by Mabaet, Dec 6, 2012.

  1. Mabaet

    Mabaet Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jan 11, 2012

    Jan 11, 2012
    27
    6
    16
    If it does, does performance vary on your SD card if it's great or just a cheap slug. And can you tell how the performance of app is affected
     

    Advertisement

  2. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,647
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,647
    3,553
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    First off i am moving this thread into the Android Applications forum :)

    It does not effect the performance at all, unless you remove the SD card, then the app does not appear as downloaded and doesn't show up on your device.
     
  3. Adauth

    Adauth Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,664
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    1,664
    204
    163
    Male
    Oil and gas industry.
    New Orleans
    Just don't install live wallpapers or widgets to the external sd card or most of them won't load or work.
     
  4. Crashdamage

    Crashdamage Android Expert
    Rank:
    None
    Points:
    643
    Posts:
    4,450
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    4,450
    2,747
    643
    Mostly retired
    Kansas City, Mo.
    Usually it will not hurt performance, but it might affect some apps if you have a slow SD card. Use a good class 6 or better card and you should be ok.

    To be sure of getting max performance install to internal memory. Not only is it faster than SD cards, but it uses ext4 which is faster than FAT32.
     
  5. jefboyardee

    jefboyardee Android Expert
    Rank:
     #69
    Points:
    423
    Posts:
    5,526
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    5,526
    1,785
    423
    The only SD performance problem I’ve had is that sometimes after a restart, not all of them are found, requiring me to reinstall with AppMonster Pro. But when they start, they run fine.
     

Share This Page

Loading...