1. Check out our companion app, Forums for Android! Download from Google Play

General Does your battery charge all the way?

Discussion in 'Android Devices' started by Jevid, Nov 18, 2009.

  1. Jevid

    Jevid Well-Known Member
    Thread Starter
    16

    Nov 11, 2009
    57
    1
    16
    With all the complaints about the battery (including the ones from myself), I've been playing around with settings to see how I can improve my battery life. I think I've read this in a few other threads, but I wanted to share this. Yesterday morning, when I took my phone off the charger, the charging light was green, indicating a full charge. I powered up the phone, and once it was booted, went to the battery stats in Spare Parts. Low and behold, my battery was only at 89%. So, I left it on and plugged it back in. Charging light turned red, and then turned green some time later. I checked the charge again, now it said 100%.

    Yesterday, I was able to use my phone all day without the low batter signal. I used it a fair amount, including web, messaging, and listened to a 30 minute podcast during lunch. I have not previously been able to use it this much.

    This morning, once again, the charge light was green. I left it plugged in this time, then powered it up. This time, the battery said 95%. So, I left it plugged in and noticed that the charging light was now red. After a while, it turned green, and sure enough, it was now 100%. We'll see if it lasts as long today as it did yesterday.

    What do you think: battery issue, software issue, or hardware issue? This is certainly easy enough to deal with - I'm just wondering if other people are seeing the same thing?

    Thanks - Jevid
     

    Advertisement

  2. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    i will have to check this out, will report tomorrow.
     
  3. wildgoose

    wildgoose Member
    5

    Nov 18, 2009
    9
    0
    5
    I noticed the same thing. The phone was off when I took it off charger, and after I power on the phone, it's already missing 1 bar! It was green and has been on the charger all night.

    I was like, what? the power up sequence sucked 1 bar out of the battery? I didn't check that it just wasn't fully charged.

    Seems like a bug that could be fixed. Although, it might be a hardware bug as the phone is off when it was being charged. ;)
     

Share This Page

Loading...