1. Download our Official Android App: Forums for Android!

Dolphin won't load Google search results

Discussion in 'Android Apps & Games' started by dylane, Jan 21, 2013.

  1. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    I don't think this was always the case, but in the last couple of weeks I've noticed that if I do a search from Dolphin and get the Google results page, clicking on any of the results links won't actually load the page, I just get a blank page. This only happens with Google search results, doing the same thing from a different search engine works fine. Any ideas what could be causing this?
     

    Advertisement

  2. lexluthor

    lexluthor Android Expert
    Rank:
     #75
    Points:
    283
    Posts:
    4,161
    Joined:
    May 15, 2010

    May 15, 2010
    4,161
    402
    283
    Long Island, NY
    Same issue here.

    I've been going back and forth with their support for a while now. They have been unable to replicate the issue. I only have the issue on my Verizon GS3. Is that what you have as well?

    PLEASE email them at support@dolphin-browser.com and let them know you have the same issue.
     
  3. hstroph

    hstroph Android Enthusiast
    Rank:
     #127
    Points:
    123
    Posts:
    665
    Joined:
    Oct 18, 2012

    Oct 18, 2012
    665
    110
    123
    Can't duplicate it here ... in Dolphin I load google.com and search, getting a page of results. Clicking any of those results opens the referenced page as expected with no such blank page.

    Do you have the Dolphin Jetpack installed? I removed it because of some problems it was causing, and I think the one you describe was one of them.
     
  4. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    I'm using a Galaxy Note 2 on Verizon. Good to know that I'm not the only one with what seems to be a strange issue.

    Will have to check to see if I have the JetPack installed, is that something that comes installed by default or is it an addin? I don't recall adding any extensions into Dolphin manually.
     
  5. hstroph

    hstroph Android Enthusiast
    Rank:
     #127
    Points:
    123
    Posts:
    665
    Joined:
    Oct 18, 2012

    Oct 18, 2012
    665
    110
    123
    It's a separate app from the Play Store; your apps page should show if it's installed. I recall that I somehow got a "suggestion" popup while using Dolphin, and that's how I came to install it, but it creates a second icon for some reason. Didn't want to keep it for long though, as there were several problems.
     
  6. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    I checked and couldn't find any reference to Jetpack anywhere in programs or in Dolphin, so don't think that's the issue. Thanks for the suggestion though.

    I have emailed Dolphin support, so we'll see if they have any ideas.
     
  7. lexluthor

    lexluthor Android Expert
    Rank:
     #75
    Points:
    283
    Posts:
    4,161
    Joined:
    May 15, 2010

    May 15, 2010
    4,161
    402
    283
    Long Island, NY
    I don't have jetpack installed either.

    Think this may be an issue only on Samsung jelly bean devices.
     
  8. consultant

    consultant Well-Known Member
    Rank:
     #331
    Points:
    38
    Posts:
    153
    Joined:
    Aug 13, 2012

    Aug 13, 2012
    153
    11
    38
    I have the exact same issue on an AT&T S3. Sometimes it works, but once it starts loading blank pages when clicking on Google search results, it continues to do so. I think restarting the phone fixes it. My phone is rooted, but stock ROM. I can't find many others having this issue! It must be something specific to the particular software combination/settings on our phones.
     
  9. palmerj24

    palmerj24 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 25, 2013

    May 25, 2013
    2
    0
    5
    I started getting this same thing recently (Galaxy Note 2) but it wasn't always like it - used to work fine when I first got my Note but something recently caused Google search results to come up blank when clicking a link.

    One thing I noticed is it seems to be dependent on the user agent you select in Dolphin's settings. Can't remember which way around it is but I think if you select iPhone or iPad it doesn't happen. I usually use Desktop as I prefer the way sites like Youtube look in that mode, but that's the mode where Google search links are blank.

    May be completely unrelated but I also had a similar thing on my desktop PC recently where my Google Adsense reports page would display blank on my PC. When I disabled Adblock it worked fine. I don't have Adblock on my Note but seems strange that it's just Google related sites which seem to have these similar issues. I do use Xmarks & Lastpass synced on both my PC and Note so wonder if it's somehow bringing across a setting because of those.

    Also, Dolphin Beta (Play version) doesn't seem to have the problem either but Dolphin Beta (apk direct from Dolphin website) does. Much strangeness...
     

Share This Page

Loading...