1. Download our Official Android App: Forums for Android!

Support Don't play notification sound while on a call??

Discussion in 'Android Devices' started by Puddin422, Oct 11, 2010.

  1. Puddin422

    Puddin422 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    163
    Crossville, TN
    How can I make it not play the full notification sound while on a phone call?
     

    Advertisement

  2. Puddin422

    Puddin422 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    163
    Crossville, TN
  3. badankles

    badankles Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    972
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    972
    90
    98
    USA
    notification of what? SMS/MMS? the only way is through a third-party text messaging app, i use handcent.
     
  4. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Moved to support area so that others can help.

    My first Epic didn't do this and my 2nd does so I have no idea! :(
     
  5. Puddin422

    Puddin422 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    163
    Crossville, TN

    It didn't work for me at first (Handcent). But I tinkered with it a bunch some more today (tried Chomp, too). Here's what worked:

    Go into Notifications Settings in Handcent. Set it to not play sound during phone call.

    Go into stock SMS program. Turn off all notifications.

    From home screen, tap the Messaging icon. It will ask which program to use. Hit the button to always use this action, and select Handcent.

    Works fine now! Just a quick vibrate when I get a new text while on the phone. (I selected the vibrate while on call option.)
     

Share This Page

Loading...