1. Check out our app, Forums for Android! Download and leave feedback here!

Support Don't show USB modes when connect to PC!

Discussion in 'Android Devices' started by doomblaz, Aug 23, 2010.

  1. doomblaz

    doomblaz Member
    Thread Starter
    15

    May 16, 2010
    24
    0
    15
    i got my samsung galaxy S today and when i wanted to put some movies and music to my phone internal memory (because i do not have micro sd card yet) and when i connect it to PC it doesn't show USB modes it lokks like it has only one selection to KIES ant it shows that black screen with big usb plug in the middle of the display, so where is all internet and mass storage selections ? please help
     

    Advertisement

  2. pritishd

    pritishd Member
    6

    Aug 23, 2010
    7
    1
    6
    1)Make sure the screen is unlocked when you are connecting your SGS
    2)As soon as you connect SGS a screen should pop up with option
    a)Kies
    b)Music Player
    c)Mass Storage
    d)PC Internet

    2)Once you have choosen Mass Storage, a new notification should come up with something like "USB connected". When you press on it to read, it would ask you whether you want to mount your SD card.
     
    doomblaz likes this.

Share This Page

Loading...