1. Are you ready for the Galaxy S20? Here is everything we know so far!

Donut 1.6 = GPS not working

Discussion in 'Android Devices' started by crixalis, May 17, 2010.

  1. crixalis

    crixalis Newbie
    Thread Starter

    Any Android 1.6 ROM which I installed, GPS not working.
    I've tried all ROMs found:
    I7500XEFJB2, EJC1, EJC2, EJC4, EJC5, EJC6.
    With GPS test program I have 0 satellite in view, 0 in use

    With 1.5 ROMs GPS works perfectly
    I do not know what's wrong

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Cougar

    Cougar Android Enthusiast

    Your GPS test program isn't compatible with Android 1.6 perhaps?
     
  3. crixalis

    crixalis Newbie
    Thread Starter

    I try, google maps, IGO for Android, and 2 program for GPS.. no satellite...
    With 1.5 ROM all this program works good
     
  4. Cougar

    Cougar Android Enthusiast

    Ah, you didn't say that.

    Have you tried going back to 1.5 at any point after you went to 1.6? What I'm getting at is, are you sure that it still works with 1.5 now, or did it just stop working and you're attributing that to a 1.6 upgrade when it's simply broken?
     
  5. crixalis

    crixalis Newbie
    Thread Starter

    Now if I roll back to 1.5 ROM, gps works perfect. With 1.5 if I upgrade to galaxo 1.6.3.1 or simple 1.6 ROM my gps is broken. gps icon blink in status bar, but no satellite in view.

    Right now if I install any 1.5 ROM, gps is work

    LATER EDIT:
    I just finished installing i7500XXII5 1.5 . I test gps and works perfectly. I found 6 satellites in 10 seconds.

    Now if I install again 1.6 ROM, I can put my phone in clear sky, after 2 hour no satellite found.
     
  6. Cougar

    Cougar Android Enthusiast

    Bizzare. I'm out of ideas, sorry. Anyone else?
     
  7. giladgaron

    giladgaron Newbie

    I have the exact same problem, so far I haven't found any solution.
     
  8. Naruvam

    Naruvam Well-Known Member

    Had same problem till I've instaled galaxy and no sleep bug fix drakaz made....
     
  9. crixalis

    crixalis Newbie
    Thread Starter

    I install again galaxo 1.6.3.1 one weeks ago and my gps is working :|
    I think I found the problem, disable Use wireless networks and Share with Google. I'm not sure that's the problem but my gps goes well.
    I don`t install geolocalisation fix.
    Instead battery consume very fast, maybe is "no sleep" bug ?
     
  10. Naruvam

    Naruvam Well-Known Member

    Probably no sleep bug check the battery history with spare parts...
     
  11. crixalis

    crixalis Newbie
    Thread Starter

    If i disable "Share with Google" option in GPS settings should no longer have problem with no sleep. Its true ?
    How can I discover if I have this bug ?
     
  12. inFECT

    inFECT Android Enthusiast

    ^^
     
  13. crixalis

    crixalis Newbie
    Thread Starter

    I check battery history:
    Running: 92.0 %
    Screen on: 16 %
    Phone on: 0.5 %
    Wifi on: 5.9 %

    So ....is no sleep bug ?
     
  14. inFECT

    inFECT Android Enthusiast

  15. crixalis

    crixalis Newbie
    Thread Starter

    :(
    That means I must install Geolocalisation fix.
    I hope my gps will be ok after install this fix.
    I guess after fixing no sleep bug, Running percentage must be more little.
     
  16. DaSchmarotzer

    DaSchmarotzer Blame it on me

    Of course it is, your phone has been running for 92% of the time, whilst its screen was on only 20% of the time. When the screen isn't on, the phone should be sleeping most of the time.

    I suggest waiting a few days, Galaxo 1.6.3.2 will be released soon and the no sleep bug is fixed in it.
     
  17. crixalis

    crixalis Newbie
    Thread Starter

    Sounds good Galaxo 1.6.3.2 :D

    I finsh installing no sleep bug fix... now lets hope that fix will work :)
     
  18. r3dpuma

    r3dpuma Well-Known Member

    I have the same problem, my gps keeps blinking and doesn't connect. Android 1.6 original.

    I have Galaxo 1.6.3.3 with jb2.
     
  19. r3dpuma

    r3dpuma Well-Known Member

    bUMP! PLS
     
Loading...

Share This Page

Loading...