1. Check out our companion app, Forums for Android! Download from Google Play

Donut broke my phone (sort of)

Discussion in 'Android Lounge' started by tmccommas, Oct 6, 2009.

  1. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    I just noticed today that my computer no longer sees the sd card in my my touch when I plug it in usb. I have narrowed it down to the 1.6 update. It still charges and when I plug it in the phone asks me if i want to mount, I select yes and before it would pop a window on my pc asking what I wanted to do. Now nothing. Not even in "My Computer". PLEASE HELP. Any input would help Thanks
     

    Advertisement

  2. darktheory

    darktheory Active Member
    16

    Mar 30, 2009
    40
    6
    16
  3. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    That didnt work. Its not listed in the list of drives. If it helps at all Im on an XP SP3 Computer (dell) and I remembered something else, after the 1.6 update when I plugged the phone in (usb) It asked to install a driver for new harware which it had never done before. It found the driver automaticly and in the device manager it calls my phone an HTC Dream and is under ADB Interface.
     
  4. darktheory

    darktheory Active Member
    16

    Mar 30, 2009
    40
    6
    16
    [​IMG]
     
  5. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    Mine looks like this. I dont see it
     

    Attached Files:

  6. darktheory

    darktheory Active Member
    16

    Mar 30, 2009
    40
    6
    16
    idk then, sorry
     
  7. RozzaC

    RozzaC Well-Known Member
    83

    Feb 25, 2009
    647
    10
    83
    Student
    London, UK
    Sounds like you have Debugging in the Settings turned on. o_O

    Go to Settings -> Applications -> Development

    Look for the USB Debugging Option and see if it's ticked...

    If it is, try unticking it and see if that helps
     
  8. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    Thanks but its not ticked. Could it be the driver installed on my pc?
     
  9. RozzaC

    RozzaC Well-Known Member
    83

    Feb 25, 2009
    647
    10
    83
    Student
    London, UK
    That was going to be my next suggestion after that....

    Connect the phone to the computer and go into Device Manager...

    Look for the phone in the list of devices or an item that has an exclamation mark next to it...
     
  10. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    tried that, no exlamation points. Its listed under ADB Interface as an HTC Dream
     

    Attached Files:

  11. RozzaC

    RozzaC Well-Known Member
    83

    Feb 25, 2009
    647
    10
    83
    Student
    London, UK
    Try uninstalling the driver and connecting the phone again...
     
  12. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    Tried that already. NO worky
     
  13. tmccommas

    tmccommas Member
    Thread Starter
    5

    Jan 21, 2009
    8
    0
    5
    Alright I finally fixed it and I feel kinda stupid. All I had to do was turn on usb debugging and it works perfectly. Thanks so much for every ones help.
     
  14. RozzaC

    RozzaC Well-Known Member
    83

    Feb 25, 2009
    647
    10
    83
    Student
    London, UK
    As far as I know..you shouldn't need USB debugging to be turned on for it to be picked up...

    But....all's well that ends well I guess....
     

Share This Page

Loading...