1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Downloading...Do not turn off target!! Stuck after installing TWRP via Goo Manager

Discussion in 'Android Devices' started by Dreamliner, Jul 31, 2013.

  1. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    I just rooted a Verizon GS4 (VRUAME7) using this method. Everything went fine. I verified root with Root Checker, rebooted the phone, checked again.

    Then I followed this method to install TWRP. When I rebooted the device as instructed, it got stuck on a splashscreen that has and Android logo and says "Downloading...Do not turn off target!!" :'(

    The upper left in red says "Could not do normal boot. ODIN MODE"

    I tried a battery pull, vol dwn + power, vol up + power and vol down + up + power.

    How do I get back to normal boot or into TWRP recovery? I have a ROM I'd like to install, and as of now...it won't get past that splash screen.

    What do I do?

    Thanks!
     

    Advertisement

  2. CrimsonPride

    CrimsonPride Android Expert

    what version of android are you on and is your bootloader unlocked? If you are on the newest version that verizon released then your bootloader is still locked so custom recoveries wont work
     
  3. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    4.2.2. It's not the update. I just read that the ME7 S4 version may not be compatible with TWRP, but I didn't read that anywhere when installing.
     
  4. jhawkkw

    jhawkkw Chinchillin'

    If you're on stock AME7 received through an update, then you're bootloader is locked and no exploit currently exists to get twrp to work.
     
  5. CrimsonPride

    CrimsonPride Android Expert

    Yea I dont know which verizon update is the newest as im on att, but it looks like you will need to odin back to stock (which is probably quickest), or use verizons software restore which i think works
     
  6. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    I ended up booting into download mode (volume down + home +power) and then I got prompted for did I really want to do that, I responded no and the phone booted up.
     
    KevSev likes this.
  7. KevSev

    KevSev Lurker

    ^^^^^^^^^this. Thank you Dreamliner!
     
  8. Khdaze

    Khdaze Lurker

    Thanks! Worked like a charm.
     
    fredo0429 likes this.
  9. fredo0429

    fredo0429 Lurker

    OH MY GOD THANK YOU SO MUCH!!!! I've been freaking out all day because my warranty has already been voided,and YOU SAVED ME THANK YOU SOOOOOOO MUCH!!!!! I LOVE YOU! 100% HOMO BOI ;D ;D ;D
     
  10. GamerBlamer

    GamerBlamer Lurker

    When I went to Download mode and pressed 'No', then it still took me back to the "Downloading... Do not turn off target!!" screen. PLEASE HELP!
     
  11. Jfalls63

    Jfalls63 Android Expert

    Do you have the Verizon i545?
     
Loading...

Share This Page

Loading...