1. Download our Official Android App: Forums for Android!

Support Driving me nuts...Help please!

Discussion in 'Android Devices' started by cagey77, Sep 1, 2010.

  1. cagey77

    cagey77 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    33
    0
    15
    When i click on my photo gallery and start scanning down to see some pictures it shuts off and then goes back to the main screen. Why am I having so many problems with this phone. Starting to really annoy me. Anyone have this happen?
     

    Advertisement

  2. Airmaxx23

    Airmaxx23 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,142
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    3,142
    1,039
    313
    Have you rooted the phone or upgraded to the leaked 2.2?
     
  3. cagey77

    cagey77 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    33
    0
    15
    no I have not. All of a sudden it just wont let me scroll to the bottom without kicking me out.
     
  4. cagey77

    cagey77 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    33
    0
    15
    anyone else have any takes on this? It's driving me crazy
     
  5. SouthernSaltine

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    1
    0
    5
    I all of a sudden started having this same problem a few hours ago.. Worked fine this morning now this problem.. I have 2.1 and have NEVER tried to root or anything... What gives?
     
  6. lennydude

    lennydude Android Expert
    Rank:
     #163
    Points:
    153
    Posts:
    1,000
    Joined:
    May 19, 2010

    May 19, 2010
    1,000
    244
    153
    Male
    Derivative Trader - AIG "JK"
    Maine USA
    hmmmmmmmm Started doing it on mine also. When i turn the phone to landscape it does not happen......................
     
  7. thehikingdude

    thehikingdude Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    30
    4
    16
    So weird, my DX just started doing this about 10 mins ago. WTF! I've rebooted twice and still it fails.

    I had just installed and used Smugbot for the first time. I've since uninstalled it, but still can't use the gallery.
     

Share This Page

Loading...