1. Download our Official Android App: Forums for Android!

Root droid 2 bootstrap issues

Discussion in 'Android Devices' started by tsargent347, Sep 23, 2011.

  1. tsargent347

    tsargent347 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    114
    Joined:
    Aug 24, 2011

    Aug 24, 2011
    114
    25
    43
    Upstate South Carolina
    ok, i flashed SSM-v3 and i like it..but i open my app tray and i have the droid2 bootstraper in the tray and can use it, but i keep getting a notification that says the package wasnt signed correctly and everytimei go to the market it says it isnt installed and when i try to update it i get that same package error..what gives? any way to fix this?
     

    Advertisement

  2. Steven58

    Steven58 Reformed PH
    Rank:
    None
    Points:
    3,933
    Posts:
    32,983
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,983
    25,407
    3,933
    Male

    I had the same issue. The Ssx app is themed so you can't update it. As I recall, it really doesn't need updating.

    I think you would have to delete it, if you want to download the one from the market.
     
  3. tsargent347

    tsargent347 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    114
    Joined:
    Aug 24, 2011

    Aug 24, 2011
    114
    25
    43
    Upstate South Carolina
    so the one in my app tray isnt the one thats in the market? and if i would to sbf back to .602 i would b able to install the one i bought from the market? thinking bout sbf back to .602 and then take the new update not sure yet wana see what roms are released first
     
  4. Steven58

    Steven58 Reformed PH
    Rank:
    None
    Points:
    3,933
    Posts:
    32,983
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,983
    25,407
    3,933
    Male
    1)Yes
    2)Yes
    3)Your choice.
    :p
     

Share This Page

Loading...