1. Download our Official Android App: Forums for Android!

Support Droid 2 mail notification icon

Discussion in 'Android Devices' started by snowdog13, Aug 7, 2011.

  1. snowdog13

    snowdog13 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    1
    0
    5
    I recently received a replacement Droid 2 and set up my pop email accounts. The problem is.... When I receive a new email, the red "@" that used to appear in the notification bar is now grey. Is there a reason why this might have happened? In terms of functionality....it seems to work fine. However, it's ugly and leads me to believe there is an issue somewhere.

    Thanks in advance for any assistance.

    TJ
     

    Advertisement

  2. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
  3. mak039

    mak039 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    1
    0
    5
    I too started experiencing this phenomena on SAT 08/06/2011 after wiping my phone and reinstalling AOL email (and other 'accounts'). I did the wipe as a result of instructions from a Verizon Tech Support person on the phone. From SAT forward my formerly red email 'postage stamp' icon began appearing as grey. I agree it appears to work properly and accurately however like you I suspect something is wrong or mis-wired in the background. I hate the look and called Verizon Tech Support on MON the 8th. Their solution? My phone must be defective and they shipped me a certified replacement which I received yesterday. After activating the new phone and adding my AOL email account I again got the muted grey icon, no the red icon. Called Verizon Tech Support today (WED the 10th) and reported the issue, they said they would 'record' it said there was nothing they could find in the documentation that could help me and wished me well. I hope this gets fixed - it's driving me crazy!:mad:

    MAK
     
  4. peekar

    peekar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    1
    0
    5
    I had the same thing happen. For one year I have been having texting problems and on 8/9/11 they sent me a reissued Motorola Droid 2. Like you said it seems to be working fine, but it doesn't make sense to me that it is dull muted gray which is difficult to make out and therefore less user friendly. I have went to Verizon and called them and they told me there was nothing they could do because it was "working."

    I know it is probably just an aesthetic thing, but I would like to change it back to red.
     
  5. mlawson77

    mlawson77 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Aug 24, 2011

    Aug 24, 2011
    8
    1
    6
    Male
    Home Improvements
    North Carolina
    I too have had this just happen on my Droid X after i lost it this past Saturday night only to have someone call me and return it on Monday afternoon. Thank GOD!
    anyways, I had to do a "factory restore" as they had played around with it and screwed things up with my apps and whatnot.
    Every since this restart i now get the dull gray @ icon in place of the once RED symbol i got before.
    I have tried everything, talked to Verizon support and to Motorola support they gave me a few things to try but said as long as email was working then really no issue.
    Motorola told me i could send it in for free since it's under warranty for them to look at and fix but i cant be without my phone for the 2 weeks they say it can take.
    I guess there is just no fix??!!
     
  6. Foreverbmw

    Foreverbmw Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    1
    0
    5
    I was just googling this! I rooted my Droid X and installed Liberty 2.0.1. Long story short, I ended up SBFing, and doing a factory reset back to stock rooted, and now my email notification is grey instead of red ? My main worry is that something is screwed up. I'm planning on wiping everthing and taking the ota to 602 GB now that there is an easy root method out. I'm hoping that fixes it. We shall see.
     
  7. Ellie914

    Ellie914 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    29
    0
    15
    I had this same thing happen to me today. I called verizon b/c of a freezing and not responding issue with my phone and of course had to do a factory reset. I set up my emails and now the postage stamp notification is gray and not red...the red was sooo much easier to see. I hate it. Did anyone find a solution???
     
  8. dovetra

    dovetra Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    1
    0
    5
    I've been going crazy since yesterday when the same thing happened to me. I wiped my phone just to clean it up and start from scratch and now the icon is grey instead of red and white. I've been searching forums and finally found some people with the same issue only no one seems to know how to fix it - including verizon wireless tech support! I'll keep looking and trying different things and if I find a solution I'll be sure to post it. The things I've already tried are deleting the email account and putting it back in, going into applications>manage applications> email > clear data and also wiping it a 2nd time. Nothing worked so far... It's stupid how much it bothers me since it doesn't affect functionality at all - I just hate the look of it. Still researching...
     
  9. vraeden

    vraeden Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    1
    0
    5
    Add me to the list...if anyone finds a fix, let us know. I just upgraded to Gingerbread and it didn't fix it at all.
     

Share This Page

Loading...