1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Root Droid 2 stuck on the "M" logo after reboot recovery

Discussion in 'Android Devices' started by timboslice757, Mar 31, 2012.

  1. timboslice757

    timboslice757 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 31, 2012

    Mar 31, 2012
    1
    0
    5
    ok first off before you read any further, i need you to understand that i am a noob at this. i watched a tutorial on how to flash a custom rom onto my Droid 2 and so i installed one. i didnt like the rom i installed (liquid gingerbread) so i attempted to install another rom (squidly). now i am stuck on the "M" logo and have wiped data and cache multiple times. just wondering what i should do, help would be GREATLY APPRECIATED!!!
     

    Advertisement

  2. jerofld

    jerofld Fixing stuff is not easy
    Rank:
    None
    Points:
    313
    Posts:
    7,687
    Joined:
    May 10, 2011

    May 10, 2011
    7,687
    4,269
    313
    Male
    I fix stuff
    Over there <points>
    (Moved from Android Lounge)

    Hi, have you tried doing a full wipe? If the D2 uses Clockwork Recovery (Sometimes called Clockwork Mod or CWM), which I'm pretty sure it does, you can do this by selecting to factory reset the device, as well as wipe the cache. Then try flashing the ROM again. If that still doesn't work, I'd recommend you load a back up (if you have it) or reflash the previous ROM. If that still doesn't work, I would recommend you find the SBF for the D2 and run that. You'll have to re-root afterwards, but your phone will be restored to factory software.

    There are also some good instruction videos in the sticky at the top of this forum:

    http://androidforums.com/droid-2-al...-friendly-how-tos-w-instructional-videos.html
     

Share This Page

Loading...