1. Check out our companion app, Forums for Android! Download from Google Play

Support Droid 2?

Discussion in 'Android Devices' started by downey1071, Sep 29, 2010.

  1. downey1071

    downey1071 Active Member
    Thread Starter
    16

    May 19, 2010
    34
    1
    16
    Ok so every time I hook it up to my computer it ask me to install the moto driver, but if I do install to keep from getting that message, then every time I hook it up to the computer, the phone launches my browser and it opens to the Verizon page. If I uninstall the drivers then it dont. Anyway to stop this and have the drivers installed?
     

    Advertisement

  2. jradicle11

    jradicle11 That Guy
    143

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I've never had this issue. What are you plugging it into your computer for?
     
  3. Jedii

    Jedii Well-Known Member
    183

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
  4. downey1071

    downey1071 Active Member
    Thread Starter
    16

    May 19, 2010
    34
    1
    16
    The thing is that the phone charges just fine and my PC finds the memory card to without the moto drivers installed, its just that I always get the message to install the divers. I mainly only hook it to the pc to transfer media to the card.
     
  5. Jedii

    Jedii Well-Known Member
    183

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    Follow the link i provided. You will get the free USB drivers :)
     
  6. Joe_Evaristo

    Joe_Evaristo Well-Known Member
    16

    Aug 6, 2010
    91
    2
    16
    Male
    Videographer
    NJ
    When you connect to the computer, look for an icon on the system tray from Motorola. If you right click on that, there'll be an option to set what the phone does when it connects to the computer. There should be an option to "do nothing," which will prevent the Verizon VCast page from opening.
     
  7. jradicle11

    jradicle11 That Guy
    143

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I have yet to install the drivers for my phone and haven't had an issue.

    Actually, I rooted it and I think I may have had to install the drivers for that... Nevermind!
     
  8. Jedii

    Jedii Well-Known Member
    183

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    If you rooted, i sure hope you had the drivers!!! LOL :p
     

Share This Page

Loading...