1. Download our Official Android App: Forums for Android!

Root Droid 3 re-root question

Discussion in 'Android Devices' started by lorddonk, May 9, 2012.

  1. lorddonk

    lorddonk Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    11
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    11
    3
    36
    I just received a notice this morning that an update was available for my Droid 3 phone. I declined it, but then checked back about 20 minutes later to find that it was installing it anyway!

    So I let it go and installed the update after reading that it was to fix the camera. Now, I am on

    System Version: 5.7.906.XT862.Verizon.en.US
    Andriod 2.3.4
    Kernal 2.6.35.7-g5fa4155
    xrpk47@il93lnxandroidd25 #1
    Build 5.5.1_84_D3G-66_M2-10

    I was previously rooted, biut now some of the bloat ware is back on my phone and super user is gone as well as the D3 bootstrap/safestrap thing. However, SOME of the bloat that I had moved is gone so its like I'm like stuck in a weird in-between root and unroot.

    Not sure at this point what to do so I'm hoping for any feedback on if I should try the pzourza root methood again or what you best advise? I'm so afraid of breaking my phone completely somehow...

    THANK YOU for your time
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,693
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,693
    1,926
    483
    hoyt1776, Joat1513 and lorddonk like this.
  3. lorddonk

    lorddonk Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    11
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    11
    3
    36
    Awesome! :) Just to be sure though, I have a Droid 3, will it still work?
     
    hoyt1776 likes this.
  4. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,693
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,693
    1,926
    483
    It has been reported by many to work successfully with the Droid 3, even before the last update. (I have not tried it myself.)
     
    lorddonk likes this.
  5. lorddonk

    lorddonk Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    11
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    11
    3
    36
    Thank you very much! I will have to try this when I get home :) Can't wait to get the junk off my phone, it is already at 20% from being charged overnight! Tahnk you thank you thank you! :):)
     
  6. lorddonk

    lorddonk Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    11
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    11
    3
    36
    Just to confirm for anyone else, this did in fact work on my Droid 3 and I now have Super user and the Droid 3 Boot strap icon again.

    Now, I just have to figure out what to get rid of again.

    And of course, I'll have to look into gettin ice cream sandwich but that is a (probably very difficult) task for another day.
     
    Shurple likes this.
  7. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,693
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,693
    1,926
    483
  8. onsmet

    onsmet Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 11, 2012

    May 11, 2012
    1
    0
    5
    really coooLLLL .... worked for my droid 3 too guys.... :D :D

    i've tried pzourza root methood and the result is still unrooted even process running well. :dontknow: :dontknow:

    now i can edit build.prop anymore to send SMS in my local CDMA network cause i live thousands miles outside US. thx so much. :rock: :rock:
     
  9. Shurple

    Shurple Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    I am not pleased I have to re root and petes wont work. Is this other root posted here as easy? I am NOT savvy with techie stuff but petes was a piece of cake
     
  10. redsox985

    redsox985 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    537
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    537
    71
    78
    Yes, Pete's doesn't work on 906, but the MotoFail method does. It's not as pretty as Pete's visually, but you download and extract the parent file to, say, your desktop. Connect the phone just like you did for Pete's, open the parent folder, double click "run.bat" and a cmd looking window will appear. It says hit any key to start, do that and it should run automatically.
     
    Unicorn512 likes this.
  11. Shurple

    Shurple Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    wow that was super easy! thanks!
     
  12. PiperCub49

    PiperCub49 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    96
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    96
    3
    36
    New England
    The Droid 3 Motofail Method seemed to get Superuser back and the Bootstrap icon is there, but I can't boot into recovery using the Bootstrap application...:thinking:
     
  13. redsox985

    redsox985 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    537
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    537
    71
    78
    The app being installed doesn't mean that recovery is installed. Open the app, hit install recovery, then reboot into recovery either via the in-app button, or by booting into BP Tools.
     
    Unicorn512 and PiperCub49 like this.
  14. PiperCub49

    PiperCub49 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    96
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    96
    3
    36
    New England
    Wow. I hit "Bootstrap Recovery" and then "Reboot Recovery" and it works. Sometimes....

    Thanks!
     
  15. redsox985

    redsox985 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    537
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    537
    71
    78
    Yep! Bootstrap Recovery installs it and Reboot Recovery... well... you know!
     
  16. Joat1513

    Joat1513 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    2
    0
    5
    awesome help as this fix worked for myself as well. Thank you thank you thank you.
     
  17. Frinkiac

    Frinkiac Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Nov 28, 2011

    Nov 28, 2011
    13
    0
    15
    This happened to me as well and I eventually was able to re-root. When I moved all of the bloatware, I accidentally moved telephony provider.apk to my SD card and my phone started erroring like mad. I moved it back to System/App where it came from, but it doesn't seem to have done any good. I took it to a tech guy who worked on it for an hour and tried to re-flash it, and he ended up telling me I bricked it. Any suggestions? please see my thread at http://androidforums.com/droid-3-al...g-error-techie-says-i-might-have-bricked.html .


    I'm pretty desperate and I hope I didn't kill my phone! Thanks.
     
  18. bew5045

    bew5045 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 3, 2012

    Oct 3, 2012
    1
    0
    5
    I thought I would never find something that worked but this worked beautifully! My phone was so screwed up from the update and I thought it was impossible to re-root. Thank you!!!
     

Share This Page

Loading...