1. Download our Official Android App: Forums for Android!

Support Droid 3, Widgetsoid, Data & MMS

Discussion in 'Android Devices' started by electric monk, Sep 15, 2011.

  1. electric monk

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I'm totally unable to send or receive picture message, and I'm starting to think Widgetsoid is causing the problem. Just got my Droid 3 around 2 weeks ago, and it seems to me that about the time I installed Widgetsoid the MMS stopped sending and receiving. The messages come in, but pic downloads fail every time. And every pic I try to send fails.

    So, I ensured Mobile Data was enabled. I confirmed that Widgetsoid was unchecked in the Device Administrator list, per the instructions in the Widgetsoid FAQ (it wasn't checked in the first place) and removed the widget from my home screen. I haven't uninstalled it yet, but I'm still not seeing any movement on the pic I'm trying to send.

    I'm using the stock messaging app for texts, and cleared the data earlier today.

    Any ideas on where I might be going wrong?
     

    Advertisement

  2. thebarbrr

    thebarbrr Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    129
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    129
    7
    36
    Maybe you should just try uninstalling if you haven't yet..I have widgetsoid and I have no problems with mms with handcent or stock mms

    Edit: last resort would be factory reset...I would hate to have to wipe everything but sometimes its the only solution
     
  3. Knitewulf

    Knitewulf Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    365
    Joined:
    Mar 7, 2010

    Is is multiple people sending you a picture message or just 1 person constantly sending it?

    Also if you are underage it might just be that your parents blocked it.
     
  4. electric monk

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    It's multiple people sending different messages with un-downloadable pics.

    And I should hope my parents aren't blocking my pic messages. I'm a 37 year old father of two, fer cryeye. :)
     
  5. electric monk

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Success! An uninstall and reboot seems to have done the trick.


    thebarbrr: would you mind posting the settings you're using in Widgetsoid for the data toggle? I'm thinking I set something wrong and FUBAR'd myself. I'd love to reinstall this if possible. Loved having transparent switches over my koi pond LWP.

    Thanks!
     
  6. thebarbrr

    thebarbrr Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    129
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    129
    7
    36


    The only things that I have set up on my widgetsoid are bluetooth, gps, wifi, data sync now brightness, and battery percentage...I have that data toggle for syncing. Is that what you are talking about?
     
  7. electric monk

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    No, there's a mobile data switch to turn 3G on and off that needs a few preferences set up. Whatever I set seems to have mucked up the data retrieval for MMS messages. Ah well. Thanks anyway.
     

Share This Page

Loading...