1. Are you ready for the Galaxy S20? Here is everything we know so far!

droid 3 wont start no lights nothing

Discussion in 'Android Devices' started by bobman85, Oct 30, 2013.

  1. bobman85

    bobman85 Lurker
    Thread Starter

    I have a droid 3 that is rooted, and now will not do anything. the last thing i was doing was messing with swapper 2, and i set the phone to use a swap partition, restarted the phone was working fine swap was working i just wanted to increase the amount of ram to swap so i changed a few things, and restarted now the phone wont power at all, no M logo when i plug the charger in i get no lights no display at all, i pulled the battery, replaced the battery i have 2 one extended one normal both fully charged. i tried pushing power x to boot into recovery but nothing, i get no response no lights except the white light will come on only if i pull the battery and leave the phone plugged into laptop, it will not come on if i have it plugged into the wall while the battery is pulled. my computer dont detect the phone so i can't even .sbf it. i am thinking it is a hardware issue. but is it possible for swapper 2 to have created a issue if so can it be solved? Oh and the phone stays warm when it is plugged into the wall even though it wont show any signs of power.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Welcome to Android Forums. I moved your thread to the sub-forum where issues with root-ed Droid 3 phones are discussed.

    ... Thom
     
  3. doogald

    doogald Extreme Android User

    The Droid 3 will not boot past the "M" logo if it is plugged in without a battery, so that part is normal.

    If the phone will not start with a good battery while holding down "M" or "X" while booting, it sounds like it's bricked.

    I have no idea what Swapper 2 is, but you sure do read a lot of reviews in the Play Store that mention that the app bricked their device.

    One thought, though I think it will make no difference: if you have an external SD card installed, try booting without it. I suppose that you could try the same thing without a SIM card installed. Just on the very remote chance that a hardware problem with one of those devices is causing a boot delay. Still, if you are not even seeing the logo - I doubt that's it.

    In order to SBF the phone, it needs to be booted into Fastboot, so it's not surprising that the phone is not recognized by the computer.

    Good luck, and sorry if it really is bricked...
     
    themib likes this.

Motorola Droid 3 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...