1. Are you ready for the Galaxy S20? Here is everything we know so far!

Droid Bionic sound

Discussion in 'Android Devices' started by deathtical, Sep 20, 2011.

  1. deathtical

    deathtical Newbie
    Thread Starter

    Anyone else notice that ring tones and notification sounds are rather quiet on the Bionic? I am using the same sound files I used on my original Droid but they seem much quieter on the Bionic. And for the for those that can't resist asking the obvious... Yes I have tried toggling the volume ;). Thanks.
     


  2. DanDroide

    DanDroide Android Enthusiast

  3. BoyNamedStacy

    BoyNamedStacy Lurker

    Yes, I am noticing the same issue and it pisses me off. I am already on my second Bionic, the first was defective out of the box and wouldn't even activate! If anyone else is having this problem please tell us. I am still deciding if I want to keep this thing or wait for the new nexus.
     
  4. devlop

    devlop Newbie

    I'm having this problem as well. I started a thread last week, but didn't get a response. I'm glad this one is. It happens with Bluetooth and a line out to my stereo. It still seems loud enough though with headphones.
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian

    mine took 30 minutes to activate - and I heard one person took over an hour. It's because so many people were activating, and plus, VZW's 4G has been spotty in the last month. I didn't return mine, though.

    I have the original DROID notification that I copied over from my OG DROID, and the file itself sounds louder than the included BIONIC DROID notification sound, when both are played at the same volume.
     
  6. TexasBadger

    TexasBadger Android Enthusiast

    Hey guys, the Bionic has a built-in equalizer, of sorts. Go to Settings > Media Audio Effects > Phone Speaker. If that doesn't solve your sound issues, go to the Android Market and download Equalizer (free app). It will more than double the volume, turning your little Bionic into a ghetto blaster.
     
    wyzird and omahatian like this.
  7. x026092

    x026092 Android Enthusiast

    Make that's settings>Sound> Media audio effects......
     
  8. devlop

    devlop Newbie


    I've tried the settings already. That's basically just a built in equalizer for either the line out jack or the phone speakers. I also checked out the equalizer app you recommended. I didn't find anything that would help out.

    I've noticed playing around that the notification volume is tied in with the media volume during play. When I lower the media volume, the notifications are quieter. I've tried to lower media, then raise the notification volume. Unfortunately, the notification volume is still at max. I think this might be only corrected by a software update.
     
  9. LrdAnkh

    LrdAnkh Well-Known Member

    And the free Equalizer mentioned above from the market does exactly the same it has no volume adjustment, it doesnt work either.

    However there are volume control apps that seem to do a little better, not much at least the free ones there are so pay ones but i am not goingto spend the money to just try.
     
  10. UncleMike

    UncleMike Android Expert

    I've had a problem with the alarm volume being VERY low, even when set at maximum - but it's not consistent. I also had a similar problem with my ringer once.
     
  11. surprise07

    surprise07 Newbie

    Definitely much quieter. I listen to pandora at work through earbuds and with my OG droid I had to have the volume at about 1/2 way, with the bionic it is all the way up and you still aren't jamming at that level. It's ok for work but I'm glad I'm not trying to jam out with this phone or I would be dissapointed. I noticed the same with using the aux input in my car, I have to turn the car volume up much higher :/

    I will bet you it is definitely a software issue that could be fixed by moto if they wanted. They limit the volume output to save the speakers on the phone. Flashbacks of nextels with blown speakers from people blaring their music ringtones ensues....
     
  12. pbj84

    pbj84 Newbie

    Alarms default to a new setting: Use increasing volume.

    Remove the check and you will be back to a loud(er) alarm.
     
  13. drunkentroll

    drunkentroll Lurker

    I use an application called tone picker that I picked up on my OG.

    When you open the app there is a separate volume buried called "system sounds" that fixed most of my sounds. Other than that I used to use it to set notification and ring tones, but now it isn't necessary.

    Market Link
     
  14. tmc

    tmc Newbie

    Where do you find this setting?
     
  15. beefyy

    beefyy Well-Known Member

    Did anyone fix this problem? I am having this issue quite a bit, and only a soft reset seems to fix it.
     
  16. johnlgalt

    johnlgalt Antidisestablishmentarian

    Which problem would that be, the softer ring tones, or the increasing volume alarm tone?
     
  17. beefyy

    beefyy Well-Known Member

    The ring times are super low at various times. I can't figure out what triggers it. It might be either when I put it in the dock or use headphones. It's almost like the speaker at the bottom is 1/4 volume.
     
  18. beefyy

    beefyy Well-Known Member

    The bottom speaker not producing sound is happening more and more and its starting to bother me. Is anyone else having this issue? It is fixed with a reset, so I hope its not a hardware issue, but I can't narrow it down to any one particular cause. Anybody?
     
  19. johnlgalt

    johnlgalt Antidisestablishmentarian

    Nope - mine always makes sound.

    Start noticing your apps to see if something is interfering with it.
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...