1. Download our Official Android App: Forums for Android!

Support Droid charge not vibrating on text

Discussion in 'Android Devices' started by telety56, Aug 7, 2011.

  1. telety56

    telety56 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    8
    Joined:
    Mar 2, 2011

    Mar 2, 2011
    8
    0
    25
    droid charge texts not vibrating. checked all settings . handcent will make vibrate but original app runs along with it. thanks in advance for any help
     

    Advertisement

  2. Yankees368

    Yankees368 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    300
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    300
    33
    43
    While in the Messaging screen, make sure you hit menu> settings, scroll down and see if vibrate is checked off.
     
  3. bake80424

    bake80424 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    10
    0
    35
    i have the same problem, no matter what setting i have it in, my phone will not vibrate, for calls or texts!! help!
     
  4. trparky

    trparky Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    692
    Joined:
    Jun 11, 2011

    Go to Settings -> Sound Settings. Under Feedback make sure that Haptic Feedback is enabled. Then go to Vibration Intensity and make sure that the slider control is all the way to the right.

    If this doesn't work, the device in the phone responsible for making the vibration could be bad.
     
  5. aileendq

    aileendq Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    225
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    225
    13
    58
    Female
    Boston, MA
    Noticed that I'm having the same issue today. Will be going to Verizon tomorrow. Did anyone find a solution to this? TY!
     
  6. Mase0090

    Mase0090 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    3
    0
    5
    Aileen:

    Do you currently run any other messaging support system (i.e. handcent)? If so, check the settings within there first.

    For handcent: Go to Settings within handcent>Notification Settings> Notification Settings (again)> Under Vibrate Settings select Vibrate and the pattern you want.

    In order for this to work, your phone must not be in silent mode.

    Next step, check the phone settings:

    Settings> Sound Settings> Vibrate> (I change this to only when not in silent mode), but you can set to your preference.

    Also, you need to make sure that if you're using handcent as your preferred messaging system that you remove any notification alerts from the messaging system provided with the phone.

    Hope this helps...if you have any questions, let me know...I went through this whole ordeal a while back
     
  7. aileendq

    aileendq Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    225
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    225
    13
    58
    Female
    Boston, MA

    Hi,

    Thanks for the reply. I'm using the stock messaging system. I have yet to check whether the phone is vibrating on a call though.

    Thanks!
     

Share This Page

Loading...