1. Download our Official Android App: Forums for Android!

Root droid crashed.

Discussion in 'Android Devices' started by gallandof, Jul 13, 2010.

  1. gallandof

    gallandof Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    1,927
    Joined:
    Jul 8, 2010

    Just downloaded a new app and my droid decided to crash, rebooted and now just loops between the eye, DROID my lock screen and back to the eye.

    is my best bet just to reinstall another rom?
     

    Advertisement

  2. gallandof

    gallandof Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    1,927
    Joined:
    Jul 8, 2010

    just tried a nandroid backup and no success same issue. any recomendations on a rom to install I was using Nextheme and liked that.
     
  3. VIO

    VIO Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    263
    Joined:
    May 12, 2010

    May 12, 2010
    263
    62
    53
    What App?

    and if it is indeed an app causing this (tho I've never heard of that, interesting) it shouldn't affect ROM choice. O unless by App you meant ROM?

    Things to Think about:
    -Did you install a new kernal with the ROM? it sounds like it may be an unstable ROM/kernal combo.
    -Did you Wipe data/cache before flashing?

    Things to try:
    -New kernal (compatible with current ROM)
    -Another Nandroid Backup
    -Pull battery let it and phone Chill for a few minutes
    -Not sure if your phone is getting to a spot where ADB works, but if so try and rm/pull the offending app (if it is an app)
    -Another ROM to see if it fixes it
    -RSDlite
     
  4. anderson620

    anderson620 Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    110
    Joined:
    Feb 27, 2010

    Feb 27, 2010
    110
    4
    56
    Middle Earth, USA
    If it is an app problem, you could try booting into safe mode. (I believe most custom ROMs leave this option in)
    Power off, power on holding keyboard menu key. That will allow you to remove app.
     
  5. GhostInTheDark

    Rank:
    None
    Points:
    43
    Posts:
    46
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    46
    30
    43
    Sales
    Jersey Shore. No, not the show.
    The same thing happened to me last night. I had Pete's V.3 running with the stock kernel and I wanted to see what CM6 was all about. Downloaded it through rom manager...when I was prompted to reboot into recovery, I would click ok. And it would just reboot the phone bypassing recovery and like I had never downloaded anything. I tried 3 or 4 times, same thing. Tried doing a recovery from rom mgr...nada. Even tried manually going into recovery and couldn't get into it. Tried flashing the sbf for ESE81 with SPR and that's when it started. I'd get the same thing...Moto symbol, droid, red eye, lock screen back to Moto...etc. I had had 80% battery immediately previous to this and then the red light was on...red slash through the battery, the whole 9. I tried just turning it off and putting it on the charger...it would turn back on and go through the cycle again and the charge indicator light on the side would not turn on. Eventually, I had to flash the sbf for ESD56 and start from scratch. Didn't take that long to get back to 2.2, but still...Now I'm running Kangerade w/ stock kernel and everything's working like a charm.
     

Share This Page

Loading...