1. Are you ready for the Galaxy S20? Here is everything we know so far!

Droid don't text?

Discussion in 'Android Devices' started by tjbarker, Oct 27, 2010.

  1. tjbarker

    tjbarker Lurker
    Thread Starter

    When sending texts, if I have my phone auto insert the word don't my text massages will either not be sent or ?'s will be inserted in the place of spaces causing the text messages to at least double in size. I have searched everywhere, and made several phone calls to Moto and Verizon for this with no luck.

    I love Motorola, and they are my first choice for cell phones, and most electronics so I hate to bash them, but the customer service rep told me not to use the auto feature. Though this would work, I like that feature. Her response to me was, "then don't use the word don't". Well, with so many things wrong with that statement, the conversation escalated to me getting a little perturbed.

    So, has anyone have a similar problem on advise that allows me to use don't and still enjoy the features of this phone?

    Side notes, I have tried restored my phone to the factory settings, this happens whether I am using the stock txting app or handcent, there are no errors that tell me what is happening, and no message failure pop ups. The only thing I can think of is a glitch in the keyboard software. Any advice?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tjbarker

    tjbarker Lurker
    Thread Starter

    Thanks for the grammer help, but it's called a play on words.
     
  3. ECFfighter7232

    ECFfighter7232 Android Expert

    try this
    go to settings>Language & Keyboard>Multi-Touch Keyboard (1:theres 2 that say that, one is a check box, click the one below that and 2:assuming your using multi-touch)>scroll down to clear user dictionary
    see if that fixes your problem
     
    tjbarker likes this.
  4. tjbarker

    tjbarker Lurker
    Thread Starter

    Wow, so far that works. The problem hasn't happened on every ocassion since the 2.2 update, but it hasn't happened at all since I cleared the dictionary.

    Thanks, never would have thought of that since it automatically does it when you restore your factory settings.

    Thanks again!!!
     
  5. ECFfighter7232

    ECFfighter7232 Android Expert

    Yeah I figured it might have worked im surprised they didnt recommend that when you called. most likely you typed in "don't" at some point and it tried to save it into the dictionary but something went wrong so every time after that when you typed it it would auto correct to the wrong thing.
    Glad it worked for you!
     
  6. tjbarker

    tjbarker Lurker
    Thread Starter

    Yeah, that surprises me as well, oh well. Thanks again for the help!! :)
     
  7. SoFLO

    SoFLO Guest

    Grammar correction is not a duty that our members should feel obliged to do. If anyone needs a reminder then feel free to read Zero Tolerance Policy link in my sig. Thanks.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Droid don't text
  1. Hadron
    Replies:
    5
    Views:
    235
  2. puppykickr
    Replies:
    0
    Views:
    327
  3. The_Chief
    Replies:
    4
    Views:
    991
  4. App Update
    Replies:
    0
    Views:
    329
  5. hesgeneric
    Replies:
    6
    Views:
    657
  6. dorlow
    Replies:
    3
    Views:
    778
  7. redrosealways
    Replies:
    8
    Views:
    727
  8. JimmyPixel3a
    Replies:
    21
    Views:
    1,369
  9. Kim Lane
    Replies:
    2
    Views:
    747
  10. addermc
    Replies:
    6
    Views:
    797

Share This Page

Loading...