1. Are you ready for the Galaxy S20? Here is everything we know so far!

droid explorer

Discussion in 'Android Devices' started by Rastaman-FB, Dec 5, 2009.

  1. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    You lot seen this
    not only does it seem to contain the drivers for galaxy for most os's
    it also gives alot of nice functionality
    Droid Explorer

    i just installed it, flash recovery seems to be greyed out and i personally wouldnt try "apply rom update" lol
    it allows access to some nice stuff though and will make things easier.

    1. Download the Forums for Android™ app!


  2. Gizmo306

    Gizmo306 Newbie

    useful tool, will keep in my PC.:D
  3. Bomberman

    Bomberman Android Enthusiast

    Got it, cheers mate :)
  4. kofuukali

    kofuukali Newbie

    You mention that it has drivers for practically all OSs, but I can't seem to find a linux version... or am I not looking right?
  5. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    when i say "most" i refer to the many versions of windows that the galaxy does and doesnt have issues with.

    ironic that linux has an issue with android in general
  6. kofuukali

    kofuukali Newbie

    Ouch... that's what I feared I was to understand, but I refused to do it :).
    Ironic it is indeed...
  7. Andronix

    Andronix Android Enthusiast

    Linux issues are solved with right udev rules and patched adb.
  8. pasxal

    pasxal Newbie

    We can start a project here to make sth like this for linux.
  9. ryko

    ryko Well-Known Member

    Hi ,
    Could anyone tell me if this program might help me to get by my problem with installing Gapps on the galaxo rom ? thanks
  10. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    it does say this
    Backup the "Google Experience" applications and creates an update.zip containing the applications

    however i think you should makesure you have 4.3 downloaded
    download a fresh copy of the ii5 firmware saving to a location that is not compressed or encrypted (not desktop, "c:\Android files" would probably be best)
    rename it to II5.tar then move it to the storage of the galaxy
    boot into recovery and restore gapps

    i have a feeling people are seeing issues cos the file has been through windows encryption or compression (going through my documents via protected account with protected areas)
  11. ryko

    ryko Well-Known Member

    Ok Thanks Rastaman
  12. camalot

    camalot Lurker

    So am i reading this post correctly, Droid Explorer is working for the i7500?
  13. Bomberman

    Bomberman Android Enthusiast

    Rooted ones yes it would seem.
  14. camalot

    camalot Lurker

    Wonderful, this is another device I can add to the list of confirmed working.

    Would someone be kind enough to run getprop on the following and post the values they return for this device, so I can confirm that I am detecting this device correctly:

    Code (Text):
    1. # getprop ro.product.device
    2. # getprop ro.product.model
    3. # getprop ro.product.name
    Thank you.
  15. apcs

    apcs Lurker

    getprop ro.product.device
    [root@galaxy:/][00mgetprop ro.product.device
    getprop ro.product.model
    [root@galaxy:/][00mgetprop ro.product.model
    Samsung Galaxy running GalaxHero
    getprop ro.product.name
    [root@galaxy:/][00mgetprop ro.product.name

    Thanks for a great app - VERY USEFULL
  16. Matenrou

    Matenrou Newbie

    looks great, wish I could root my damn phone. Having problems with fastbooter.
  17. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    try the steps on this guide

    there is a driver pack i included that should help you
    keep device manager open on windows then boot into fastboot
    if you see android1.0 then immediately click update driver, choose from a list, have disk and point it to the driver you downloaded, select samsung galaxy composite.

    you have 15 seconds to do it.
    reboot into fastboot and you should be able to flash the recovery.img
  18. Matenrou

    Matenrou Newbie

    Had some problem with waiting for device. I then did the upgrade driver thing again, but I rebooted the phone into fastboot again before clicking confirm. Everything went smooth from there.
  19. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    so you are now rooted?
  20. Matenrou

    Matenrou Newbie

    Hmm, I managed to get market enabler going and bought an app.

    But now when I try to fix busybox so I can run your program I get permission denied etc while trying to set readwrite

    It says operation not permitted.
  21. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    ahh you are trying this when fully booted into the phone?
    the kernal is not rooted so it wont let you do it
    theres a difference between a rooted kernal and su root
    all you have to do is boot into recovery then attach the device via usb and run the commands needed to apply busybox
  22. Matenrou

    Matenrou Newbie

    Ahh, ok I did that now and managed to push it there. But ofc I continue to have problems :p

    Now when I try to install it and when I do cd /system/sbin it says /sbin/sh: cd: can't cd to /system/sbin

  23. Rastaman-FB

    Rastaman-FB Extreme Android User
    Thread Starter

    what guide are you using?
    on galaxy system/sbin does not exist

    taken from a post from Pegasus some time ago when i was rooting
  24. Matenrou

    Matenrou Newbie

    I used the guide on the website, well I copied it to system/bin instead and when I tried to install it, it just spammed the window with loads of errors from missing files etc. But when I typed "busybox" the info came up. Plus it works now so I guess everything is ok :p

    EDIT: ok everything isnt working -.-
  25. briany

    briany Newbie

    I tried installing it, but at the end of the installation it said the setup has ended "permanently" due to an "error," and hence wasn't installed. I have Windows Vista (x64), and I tried both the x64 setup and standalone, but neither worked. Is anyone else having this problem?

Share This Page