1. Check out our companion app, Forums for Android! Download from Google Play

Support Droid Incredible Issues

Discussion in 'Android Devices' started by Winfield, Sep 5, 2010.

  1. Winfield

    Winfield Member
    Thread Starter
    35

    Jun 14, 2010
    20
    0
    35
    Hello,

    Something has happened to my DI today (I have froyo 2.2), and I've been reading forum posts for over an hour and I can't figure out what to do.

    1) I have a message that says, "Low on Space," and I can't get rid of it, however I'm not at all low on space. (I've tried syncing Google and it doesn't appear to be working).

    2) I'm not receiving any new emails in my Gmail account.

    I'd greatly appreciate any help or advice.

    Thank you!
    Hilary
     

    Advertisement

  2. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    Ahh, the dreaded Low On Space error. Was hoping this got fixed with 2.2 but I guess not :(

    Clear out your internet history and cache. Then go into any mail apps and clear out your sent items and your trash can. If you have a billion text messages saved, you should probably delete some of those, too.


    If that doesn't work, or if the error comes back again in the next couple of weeks, the only other option is to factory reset.
     
  3. UHF3

    UHF3 Well-Known Member
    43

    Apr 16, 2010
    175
    36
    43
    never heard of it.
     
  4. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    Haven't dealt with Android for very long, huh? ;)

    EDIT - Ohhhh, I see what you did there. Sneaky sneaky :D

    This is what happens when you play on a forum while hopped up on cold meds.
     
  5. UHF3

    UHF3 Well-Known Member
    43

    Apr 16, 2010
    175
    36
    43
    'tis my sig. ;)

    I hope your cold gets better soon.
     
  6. Winfield

    Winfield Member
    Thread Starter
    35

    Jun 14, 2010
    20
    0
    35
    I have searched this forum, I've searched Google and I've tried like 20 things. And they aren't working for me...
     
  7. Winfield

    Winfield Member
    Thread Starter
    35

    Jun 14, 2010
    20
    0
    35
    Thank you! Giving this a try...
     
  8. Fine69

    Fine69 Well-Known Member
    43

    Jul 29, 2010
    389
    29
    43
    this forum seems to have all the answers everyone comes here for results.
     
  9. Winfield

    Winfield Member
    Thread Starter
    35

    Jun 14, 2010
    20
    0
    35
    Okay, I've gotten my email to sync, and I've gotten the notification to go away. Thanks for your help! Glad I didn't have to do the factory reset as I kept seeing lots of other people doing.
     

Share This Page

Loading...