1. Download our Official Android App: Forums for Android!

Support Droid is plugged in charging, but not showing up on my laptop.

Discussion in 'Android Devices' started by elistuy, Jul 18, 2011.

  1. elistuy

    elistuy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 17, 2011

    Jul 17, 2011
    4
    0
    5
    Hi,

    I have a droid charge and i am trying to connect it to a windows 7 64bit laptop. I have tried with and without debug mode, and I have tried wiping the phone to see if it was a settings thing. there is no notification when I connect to the pc, it does however vibrate to let me know that it is charging. Under device manager there is no mention of an android device, I tried Bluetooth tethering and there are now two Bluetooth peripheral devices which have no drivers (both "peripherals" are from the charge).

    Any help would be appreciated... I have tried to install the droid charge drivers from Samsung and it didnt change anything

    some minor buggyness....

    in addition to the prior issue, I have found that my droid seems fairly laggy, has also had a very poor antenna pulling in data at half i have seen with other 4g lte devices. More interestingly before the wipe, i found the phone registering single finger pans and scrolls as 2 finger zooms- very annoying.

    any help would be very much appreciated- I dont want to root the phone but would love to find a wifi based tethering solution outside of mobile hotspot if both the bluetooth and usb drivers fail on me.

    thanks!!
     

    Advertisement

  2. ddemlong

    ddemlong Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    110
    Joined:
    May 21, 2011

    May 21, 2011
    110
    8
    36
    Are you using the charging cable that came with the phone or a different one? People are having the same issue if you are using say an LG cable. Mine only seems to work when I use the samsung cable. Its weird.
     
  3. elistuy

    elistuy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 17, 2011

    Jul 17, 2011
    4
    0
    5
    yea it worked! thanks:):)

    i was using an LG cable too... the WD cable worked tho
     

Share This Page

Loading...