1. Download our Official Android App: Forums for Android!

Support Droid MAXX - Won't Type Contractions

Discussion in 'Android Devices' started by Droid maxximus, Nov 30, 2013.

  1. Droid maxximus

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Nov 30, 2013

    Nov 30, 2013
    8
    1
    6
    Female
    Stripper for the Blind
    Billings, Montana
    Hey all,
    I've had the Droid MAXX since it was released, and I've never had a problem with it as far as typing contractions goes. Recently, there was an automatic update that took place on my phone, and now the keyboard has changed. There's an emoticon button where the return button used to be, some punctuation marks are moved, and now suddenly, I can't type common contractions (specifically "don't", "they're", "you're").

    I have to choose from the suggestion box, which is kind of annoying (first world problems, right?). Anyways, I've tried nearly everything I can think of to fix this. And yes, I have tried the shortcut method, which doesn't work for some reason. If anyone else has had this problem, please let me know. Also, if you know how to correct this problem, please let me know as well.

    Thanks in advance!!
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    In settings-language & input. Tap the gear icon next to google keyboard. Under text correction, auto-correction, is it set to modest (where mine is set), aggressive or very aggressive, or is it off? If it's off, does setting to modest fix this?
     
  3. Droid maxximus

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Nov 30, 2013

    Nov 30, 2013
    8
    1
    6
    Female
    Stripper for the Blind
    Billings, Montana
    Mine is on modest. Perhaps I'll try even lower. I'll let you know how that goes. Thanks for your advice!
     
  4. Droid maxximus

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Nov 30, 2013

    Nov 30, 2013
    8
    1
    6
    Female
    Stripper for the Blind
    Billings, Montana
    I tried all of the settings, and it still hates me haha
     
  5. Rumma

    Rumma Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 10, 2012

    Oct 10, 2012
    36
    9
    16
    Male
    You might consider SwiftKey or any other keyboard app from the store. It works great for me.
     
    Droid maxximus likes this.
  6. Somniferum

    Somniferum Android Enthusiast
    Rank:
     #387
    Points:
    63
    Posts:
    283
    Joined:
    Jan 14, 2010

    Jan 14, 2010
    283
    65
    63
    +1 for SwiftKey. Although of course you shouldn't have to use a third-party app to type contractions, that's just crazy. It's a great keyboard though for many reasons (better predictions and cloud backup for example).
     
  7. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    I've also been using Swiftkey for a long time now, but just switched to the Google Keyboard, and typing "dont" auto-corrects to "don't" when I hit the spacebar. (It's also in the middle position above the keyboard.)

    I'm not sure what the issue could be. I suppose that you could try going into settings->apps, scroll down to Google Keyboard, and try one of two things:

    - tap "clear data" and see if that returns contraction replacement
    - tap "uninstall updates" and see if it works with the old version
     
  8. Somniferum

    Somniferum Android Enthusiast
    Rank:
     #387
    Points:
    63
    Posts:
    283
    Joined:
    Jan 14, 2010

    Jan 14, 2010
    283
    65
    63
    I just stumbled across another reason to consider a third-party keyboard: Google is now banning words it considers inappropriate from the keyboard's predictions. The link is to a Wired article that looks at some of the 1,400 words (and counting) Google has banned, and how some of their choices make absolutely no sense. Kinda crazy.
     
  9. seVer

    seVer Android Expert
    Rank:
     #224
    Points:
    103
    Posts:
    797
    Joined:
    May 1, 2010

    May 1, 2010
    797
    140
    103
    Unknown. Previous VZW Tech Support for 7 years.
    that's why you type the word you want, press it in the word selection bar, and add it to your personal dictionary.
     
  10. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
    From the article...

    "The filter can be disabled in the Google Keyboard settings, which makes all words both swipeable and available for autocomplete."

    At least they are giving users that option, for now.
     
  11. Droid maxximus

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Nov 30, 2013

    Nov 30, 2013
    8
    1
    6
    Female
    Stripper for the Blind
    Billings, Montana
    For now, I downloaded the free trial of Swiftkey, but once it expires, I'm gonna give this advice a shot. It sounds like a really plausible solution, and I appreciate your input!
     
  12. Droid maxximus

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Nov 30, 2013

    Nov 30, 2013
    8
    1
    6
    Female
    Stripper for the Blind
    Billings, Montana
    I tried this option as well, and no matter what I did, it wouldn't let me add the words to my personal dictionary. It was so strange, because it used to allow for this option. :/
     

Share This Page

Loading...