1. Download our Official Android App: Forums for Android!

Droid on silent but still rings

Discussion in 'Android Devices' started by moneymon82, Jan 16, 2010.

  1. moneymon82

    moneymon82 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    12
    0
    15
    Electronic Retail Sales
    Texas
    I've looked for an answer through out the forum but did not find one if I overlooked it sorry. But the problem I have is even when I set my phone to silent or vibrate it still has and audible ring. Email and other notifications are silent but the ring isnt. I use home++ and stock home and it does the same thing. I can set it to silent using the stock silent or using ringer widgets. I will try anything, Ive had way to many embarrassing moments with Chris Brown playing during quiet time. :)
     

    Advertisement

  2. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Let's get the widgets and third party stuff outta the way. If you use the rocker volume switch and turn the phone all the way down (1 click passed vibrate), and receive a test call ... Does your phone ring?

    Also, are you sure that one of your widgets/apps are not turning the ringing back on? Locale? Volume Control? (The app with the ladybug icon) Any others?
     
  3. moneymon82

    moneymon82 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    12
    0
    15
    Electronic Retail Sales
    Texas
    Thanks messenger13 for trying to help me, I used the rocker to turn the volume all the way down. I have no 3rd party apps running in the back ground I used task killer to kill all apps. The ringer was made with Ringdroid does that matter, I will test it with a default ring but I don't think that should make a difference.
     
  4. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Just for giggles, go into Settings > Sounds & display > Phone ringtone
    Tell me what your phone's "default ringtone" is.
     
  5. dougwilson2000

    dougwilson2000 Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    521
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    521
    17
    83
    NW.Indiana U.S.A.
    There is your answer. RingDroid sounds are played with MEDIA VOLUME try it once with the media volume turned off. Third party ring tone.

    Update
    If you go into your volume settings and select for the ringer & media volume to be the same, your problem will be cured.;)
    The same in SILENT MODE
     

Share This Page

Loading...