1. Check out our app, Forums for Android! Download and leave feedback here!

Droid Sending SMS With Strange Characters

Discussion in 'Android Devices' started by martellaj, Feb 14, 2010.

  1. martellaj

    martellaj Member
    Thread Starter
    5

    Dec 18, 2009
    9
    0
    5
    My wife and I both have Moto Droids. She has been having a problem where, occasionally, people that she sends text message to tell her that that the message arrives with non alpha/numeric characters and instead are either (a) blank, or (b) filled with special characters and the original message is not sent.

    I found a thread that says blank messages may be caused by draft items, but nothing about special characters.

    Please help. Thanks.
     

    Advertisement

  2. &roid

    &roid Well-Known Member
    63

    Jan 10, 2010
    193
    92
    63
    I have found this happen to me if I stopped in the middle of text entry, opened another window entered text for a google search then went back to the original window, when I resumed text entry, it would start entering "alternate" characters from the numeric keyboards, characters like
     
  3. martellaj

    martellaj Member
    Thread Starter
    5

    Dec 18, 2009
    9
    0
    5
    She is also using Swype on an unrooted Droid, but the scenario is different as she does not start typing and switch apps. In her case, she simply types a message to someone and sends. They then call her to tell her they just got a message from her with jibberish characters.
     
  4. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Silly question, perhaps, but do the text messages appear perfectly normal on your wife's DROID?
     
  5. martellaj

    martellaj Member
    Thread Starter
    5

    Dec 18, 2009
    9
    0
    5
    They do. From her side, the message went fine. She only knows there is a problem because others tell her that the message came across unreadable.
     
  6. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Have you uninstalled and reinstalled Swype? Or perhaps a better test would be to see if it happens when she uses other keyboards (as painful as that might be).
     
  7. martellaj

    martellaj Member
    Thread Starter
    5

    Dec 18, 2009
    9
    0
    5
    I haven't. I have been using Swype all this time as well and have not had a problem, but I guess that could be it. Going to do that now.
     
  8. martellaj

    martellaj Member
    Thread Starter
    5

    Dec 18, 2009
    9
    0
    5
    It turns out that this is a known bug with Swype on some Droid's. I've replaced Swype with ShapeWriter and so far am not seeing the problem.
     

Share This Page

Loading...