1. Download our Official Android App: Forums for Android!

Support Droid shows multi-media home even when not in docking station!

Discussion in 'Android Devices' started by ScottChapman, Dec 27, 2009.

  1. ScottChapman

    ScottChapman Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    19
    0
    15
    So, right now I have my android in my hand and it thinks it is in the multi-media docking station.

    I have tried to reboot it, put it into the docking station, removing it.

    Still shows the multi-media home instead of the default home.

    Anyone seen this before?
     

    Advertisement

  2. Doit2it

    Doit2it Android Expert
    Rank:
     #138
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    Do you have it in some sort of 3rd party case or cover. The multimedia dock screen is prompted by magnets embedded in the base of the dock (same with the nav screen and the car dock). If you have a cover/case with a magnetic clasp, that's what is causing your Droid to go into MM mode.
     
  3. ScottChapman

    ScottChapman Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    19
    0
    15
    Nope. not in any case or cover
     
  4. ScottChapman

    ScottChapman Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    19
    0
    15
    OK, here is an update...

    I was able to convince it that it was in the car dock with a small magnet. So, now at least it doesn't think it is in the multi-media dock when it is not.

    However... It now doesn't realize it is in the multi-media dock when it is... Nor can I convince it with a magnet!
     
  5. slayer5

    slayer5 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    18
    0
    15
    Mine does that occasionally and no holder or magnet. It goes away when I charge it and remove it. Maybe the charger fools it in to thinking its docked?:thinking:
     

Share This Page

Loading...