1. Download our Official Android App: Forums for Android!

Support Droid Turbo not ringing when someone calls....help!

Discussion in 'Android Devices' started by NikkiBett, Jan 17, 2015.

  1. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
     #1
    Points:
    5,218
    Posts:
    57,591
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,591
    70,376
    5,218
    New Mexico, USA
    Anything is possible.

    But probably not.

    I once had a UID fixer that went from 30 minutes down to under 2 seconds in recovery just due to a language/compiler change.

    Recovery operations are typically built so as to prioritize reliability and everything else comes far below that.

    If any redundancies were added such as multiple pass pattern wiping, then I'd expect that to be more about some bizarre bug that required that for reliability rather than a security requirement.

    Of course, I've been wrong before.

    Not sure you'd find much private data in the operating system cache - if anything I'd certainly expect that in the individual app caches - sitting right alongside the actual private data stores in the /data partition.
     

    Advertisement

    Thom likes this.
  2. BryanTurbo

    BryanTurbo Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 9, 2015

    Jul 9, 2015
    1
    0
    15
    Male
    Go to settings/advanced calling
    turn it off if on or vice versa.

    This should fix your issue
     
  3. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    Welcome to Android Forums.

    To what are you referring?

    ... Thom
     
  4. Steve Ferraro

    Steve Ferraro Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 17, 2015

    Jul 17, 2015
    2
    0
    15
    Male
    I had the same problem. My phone would vibrate but I heard no ringtone. I went to setting/ apps/ scrolled down to moto voice and disabled it. Then reboot your phone try increasing the volume and make sure it is set on ALL. There is a setting for None, Priority and All. Then I called my self to make sure I had a ringtone with volume and I did.
     
  5. sharang33

    sharang33 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jul 18, 2015

    Jul 18, 2015
    5
    1
    6
    Male
    Not sure if that's a permanent fix, since rebooting fixes this issue temporarily anyway. Let us know if it's still working after a week. This is rather annoying. Is the bug still present in Android 5.1 update? I have it on my phone running 5.0.2
     
  6. jeanius

    jeanius Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 25, 2015

    Jul 25, 2015
    1
    0
    15
    When the dreaded software update noticed popped up, I knew I was headed for trouble. There is no way to avoid these; if you decline, the notice will continue to pop up forever. So, after the update, I no longer had a ringtone sound. After an hour with Verizon tech support, they couldn't fix it and did a factory reset. I had a ringtone sound for a short while. Now I don't. Verizon tech support, you probably know by now, closes at 11 pm on weekdays and at 9 on weekends. I am on my 4th Turbo, and about to get my 5th, probably. I have got to get out of the contract somehow so I can get a reliable phone and service from ATT.
     
  7. sharang33

    sharang33 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jul 18, 2015

    Jul 18, 2015
    5
    1
    6
    Male
    I disabled Moto Voice and haven't faced the issue ever since...
     
  8. Darron Woodward

    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 30, 2015

    Jul 30, 2015
    2
    0
    15
    Male
    I have this phone. I have been working with Verizon for 2 months. This is a phone problem. there is no fix if you are affected. my wife has the phone and her phone is not affected. I miss on average 20-30 calls per day. I have spent 8+ hours on the phone with tier 2 technical support and they have no idea what to do because there is no apparent fix.
     
  9. Darron Woodward

    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 30, 2015

    Jul 30, 2015
    2
    0
    15
    Male
    You are not alone. I have this problem and Verizon has no idea on how to fix it. I have over 8 hours on the phone and have gone through multiple phones. I miss 20-30 calls per day.
     
  10. Lloyd H

    Lloyd H Lurker
    Rank:
    None
    Points:
    16
    Posts:
    1
    Joined:
    Aug 4, 2015

    Aug 4, 2015
    1
    1
    16
    Male
    I just purchased my phone 7/21/2015 and it worked fine. Then an update popped up so I installed it and the phone stopped ringing/vibrating when people tried to call me. So they called, the phone rang til whatever the number of rings there are before voicemail, then they go to voicemail. I would look at my phone and see that I had missed calls so today I finally decided to call from my office phone to see it firsthand. Yep, call goes through but no ring. After experimented with the settings menu I found something that worked (at least for now): Sound and notification/Interruptions/When calls and notifications arrive - I had my phone set to 'Allow only priority interruptions'. I set it to 'Always Interrupt' and now my phone rings again (notifications too).
     
    Thom likes this.
  11. timm9

    timm9 Well-Known Member
    Rank:
     #254
    Points:
    48
    Posts:
    113
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    113
    23
    48
    Male
    Sierras, CA
    Is there a fix for this issue? Last night I was actually holding the cell when my wife called. It never rang, vibrated, or even 'woke' the screen. When she got home I had her 'hold' her cell while I called it. Goes straight to VM without any sound or vibration. Did I see a post indicating that changing a setting is a quick fix?

    Thanks!
     
  12. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    Go to her entry in your Contacts
    Select the pencil at the top of the screen
    Select the three dots at the top of the screen
    Uncheck "All calls to voicemail"

    ... Thom
     
  13. timm9

    timm9 Well-Known Member
    Rank:
     #254
    Points:
    48
    Posts:
    113
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    113
    23
    48
    Male
    Sierras, CA
    Thom,

    Thank you very much for the resposne and suggestion. Unfortunately, the 'all calls to voice mail' was already unchecked.

    Thanks!

    Tim
     
  14. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    Try running in Safe Mode (disabling all apps you added without uninstalling them). If the problem stops it was caused by an app that you added.

    ... Thom
     
  15. Mitzi12

    Mitzi12 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 29, 2015

    Aug 29, 2015
    2
    0
    15
    Female
    Arizona
    Had the phone since early June. Got the first one and could hardly hear the caller on the other line. Got it replaced within the first week. This is my second one and now August 28 it stopped ringing. The calls come in and I can see the phone receiving the call if I am looking at it! But if the darn thing is in my purse, I have no clue if a call is coming in! it just does not make any sound! Last night I put it in safe mode, well it wont take call on safe mode, it goes to voice mail! So how can I tell if its an app that is causing the problem--no good. Took it off safe mode by turn it off and on (as indicated) and now phone rings. How long will it work for? who knows! Most likely this problem will come up again! good luck to all of us--love the phone , unhappy about this basic function not working.
     
  16. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    I'm at a little disadvantage ... I am a heavy Tasker user. There are seven (sometimes confusing) volume controls on the Turbo.

    The first phone you had. It seems to me that the in-call volume was probably turned way down and that is why you were having the problem. Simply increasing it to the maximum (7) should have solved that.

    Fir your current ringer problem ... there is an apparent know problem sometimes with the ringer volume on the Turbo that was discussed earlier in this thread. I have not yet encountered it. I ASSUME it will be corrected in the next update (date unknown).

    ... Thom
     
  17. Mitzi12

    Mitzi12 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 29, 2015

    Aug 29, 2015
    2
    0
    15
    Female
    Arizona
    No, all my volumes were turned all the way up. There is also a problem with in call volume with some droid turbos as I found out by looking it up.
     
  18. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    I can easily set the seven volume controls using Tasker.

    I have not yet found where the Turbo allows you to set
    In-call volume

    Setting system volume with the buttons sets ...
    DRMF volume
    Notification volume
    Ringer volume
    System volume

    Using Settings | Sound you can set
    Media volume
    Alarm volume
    Ringer volume
    Notification volume

    ... Thom
     
  19. cmsnettech

    cmsnettech Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Sep 21, 2015

    Sep 21, 2015
    2
    1
    15
    My Droid Turbo the day after I got it started not ringing. All other sound functions worked fine. The ringer volume would be grayed out as if it did not have the function. When I would reboot the phone all would be fine. It did this before I updated to lollipop too.

    I was stumped. Reset phone to factory, still the same. Would work fine for one call then the next call it wouldn't ring. The way I figured out my problem was I got a call phone rang just fine. (I use the phone for business too, accepting credit cards through Square.) Had a customer come in, plugged the Square reader in, completed the transaction, unplugged the Square reader, looked down and my phone was ringing...without the ringer again!

    Looked in the settings, yep, sure enough the ringer volume was grayed out. Rebooted the phone, checked setting had ringer volume control back. Plugged the Square in, you got it! No ringer. I have contacted Square to see if they could do anything on their end, they said more than likely it would be an Android issue.

    Has anyone else noticed if they plug something into the headphone jack if thats when they lose the ringer volume? Had a Droid Bionic before the Turbo with no issues with it! Only started after the upgrade. Everything is updated and still have the same issue. Was wondering if this could be the source of hearing conversations while on the phone too. Hope this helps someone.
     
  20. Steve Ferraro

    Steve Ferraro Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 17, 2015

    Jul 17, 2015
    2
    0
    15
    Male
    I had a similar problem but as always different. My phone would not ring until I deleted Moto Voice. Everything has been fine for months as this corrected the problem. If you need to know exactly how to do this go to my other post and it explains how to do it. It's on page 3.

     
  21. Robert Greer

    Robert Greer Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Nov 27, 2015

    Nov 27, 2015
    1
    0
    15
    Male
    Hi Nikki. I got a new Motorola Turbo 2 earlier this week and I couldn't get it to ring. I downloaded a dial tone and turned the ring volume up on the Sound & Notification area. No thanks to any of the comments on this thread, I started looking at my phone, flipping buttons etc. I think I found something that fixed my problem and my help you. Go to Sound & Notification. Turn the Ring Volume up. Now the trick that fixed my ringer. Touch "Interruptions". Under "Priority Interruptions slide the switches from left to right (gray to green, on my phone) for all three of the categories: 1) Events and reminders; 2) Calls; and 3) Messages. The "Call" switch is what started making my phone actually ring. I haven't read much more about this but my phone rings now. To me this was a bit misleading since in my logical mind, I thought these slider switches were only for some sort of "priority Interruptions" and not simply to allow my phone to ring. Hope it works. BTW - I wish they only allowed people to chat on these things that had like phones with like problems and not simply throw crap out there because they think they are smart. I am not smart, I just had a similar phone and am telling you what worked for me. Good luck.
     
  22. Thom

    Thom  
    VIP Member
    Rank:
    None
    Points:
    1,618
    Posts:
    12,114
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,114
    5,021
    1,618
    Male
    Software Developer
    Keene, NH USA
    #72 Thom, Nov 27, 2015
    Last edited: Nov 27, 2015
  23. Kayla_Kosmos

    Kayla_Kosmos Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jan 22, 2016

    Jan 22, 2016
    1
    0
    15
    Female
    My grandfather just got this phone today and we were attempting to set it up before he left for work. And this happened. We ended up having to restart the phone for it to work. Hopefully we'll have luck and it won't mess up again before he comes home (he's a semi driver over the road from coast to coast)
     
  24. paofharpo

    paofharpo Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Apr 29, 2016

    Apr 29, 2016
    2
    1
    16
    Male
    Go to Settings/Sound and Notifications/Interruptions/Calls - make sure the Calls is checked. If it is not checked, you are telling it not to interrupt you with a phone call when you are playing a game or something. The phone is a piece of garbage but I am stuck with it and I figured this out mostly on my own with some help from a nice Verizon guy.
     
  25. paofharpo

    paofharpo Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Apr 29, 2016

    Apr 29, 2016
    2
    1
    16
    Male
    Try settings/sound and notification/interruptions and make sure calls is checked.
     
    whitehat likes this.

Share This Page

Loading...