1. Are you ready for the Galaxy S20? Here is everything we know so far!

Droid X GB update Fail

Discussion in 'Android Devices' started by dubya, Jun 1, 2011.

  1. dubya

    dubya Newbie
    Thread Starter

    I was able to download the OTA GB update last night, but when I try to intall it I get an update failed message. Anyone know what the problem is, or how I can fix it.

    I was previously running .558 and SBF'd back to froyo. I have tried everything from a battery pull, to a complete factory reset.
     


  2. cjcross22

    cjcross22 Android Enthusiast

    What SBF did you use? Make sure you are on .340 and not .320.
     
  3. jlglynn

    jlglynn Lurker

    I am having the same issue. I am stock Froyo, did a factory reset this morning actually. I've downloaded and tried to install the update 5 times already. It downloads and I tell it to install, the phone resets and about 1/3rd of the way through the install I get an exclimation point, restarts, then says update failed. No explanation or anything. Help?!:mad::thinking:
     
  4. Metfanant

    Metfanant Android Expert

    any bloat frozen/renamed/removed?
     
  5. drkildrum

    drkildrum Newbie


    Where can I check? I did uninstall amazon, would that do it
     
  6. trophynuts

    trophynuts Extreme Android User


    bingo that would cause it to fail
     
  7. Swiftman

    Swiftman Newbie

    I am in the same boat with a different little wrinkle: I unrooted using z4root, did a factory reset. I have downloaded and tried to install the update 3 times without success. It downloads and the install fails almost immediately.

    Here's the wierd part... when the phone resets, it resets to Clockwork Mod Recovery. I thought the factory reset uninstalled this?

    Any thoughts and/or help is appreciated?
     
  8. Amaroth

    Amaroth Android Enthusiast

    I havent frozen or removed anything and i have no idea what it could be.
    I had stock froyo rooted and I unrooted using z4root.
    Still no luck at all..
     
  9. Metfanant

    Metfanant Android Expert

    sounds like an SBF+Data Wipe is the way to go here...there is something causing a foul up with the update...and obviously some remnants of Clockwork playing games...

    you could do a data wipe/factory reset a couple more times in stock recovery to see if that works...i know of some people that have had to wipe a couple times before...
     
    Swiftman likes this.
  10. Amaroth

    Amaroth Android Enthusiast

    I have no clue if this is the cause, and it would be stupid if it was.. but now that I think about it I have put my own custom ringtones in the phones internal memory.. thats all i can think of that I have changed in the phones memory. why does moto make things so difficult
     
  11. Metfanant

    Metfanant Android Expert

    any particular reason why you put them in there and didn't just leave them on the sdcard?...its pretty easy to set custom ringtones using music on the sdcard...

    if by putting them in internal memory that means they replaced some of the other ones...or i guess even just putting them there in general...yeah i could see that causing problems with the update...because its looking for a specific file structure, and not finding it..
     
  12. Swiftman

    Swiftman Newbie


    Will give the data wipe/factory reset a try (or two). Thanks.
     
  13. trophynuts

    trophynuts Extreme Android User


    he means you need to do that in addition to doing a SBF
     
    Swiftman likes this.
  14. Swiftman

    Swiftman Newbie

    Oh... where can I find instructions on how to properly SBF?
     
  15. trophynuts

    trophynuts Extreme Android User


    U D G
     
    Swiftman likes this.
  16. Turdbogls

    Turdbogls Android Expert

    you are going to have to SBF. the files can be found on Mydroidworld.com in the DX forum.

    it is kinda tricky to get the correct files as some RSD files dont work for some windows OS versions and other do...but the 2.3.340 SBF file is the one you need.

    simply un-rooting with Z4 does not get rid of clockwork recovery. the SBF does.
     
  17. wags1992

    wags1992 Well-Known Member

    I am having same issue. I can download the file and then when it installs it, it will go for a couple seconds and then stop and reboot and say install failed. I was rooted. I unrooted with visionary. then I followed Rooters guide to remove clockwork mod recovery. My phone does seem to be rooted and when I restart it doesn't boot into clockwork anymore. Not sure what I should do from here. Should I just install the SPF file or what? If so where can I get the file. Thanks
     
  18. wags1992

    wags1992 Well-Known Member

  19. rarechaga

    rarechaga Lurker

    Had SBFed back, then rooted again using Z4Root. I then unrooted and tried to update to GB. No matter what I tried, it did not work until I SBFed and Factory reset again. I was able to install the update and am using GB as we speak!
     
  20. dubya

    dubya Newbie
    Thread Starter

    The SBF links at mydroidworld are no longer working. Where can I find the full .340 SBF to download??
     
  21. Amaroth

    Amaroth Android Enthusiast

    I didnt replace any ringtones. I put them in the internal memory because whenever I got a text or call while I was plugged into usb mode it would just play a beeping sound that was on the internal memory no matter what i had it set to on the sdcard. It got to a point where it annoyed me so I put them there and my problem was gone.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...