1. Download our Official Android App: Forums for Android!

Support Droid X...Stealth Mode?

Discussion in 'Android Devices' started by wad7719, Jul 29, 2010.

  1. wad7719

    wad7719 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    38
    9
    16
    I woke up 25 minutes late today to see the red screen waiting for me to shut off my alarm...my silent alarm. I checked the volume of the alarm as well as for the ringer and notifications. I use Volume Locker so I knew they would all be set as I left them. Sure enough everything was set correctly.

    I sent myself a quick email to see that sure enough, no notification sound (still vibrates fine). I tried killing everything ATk to see if there was some app stopping sound...still no sound. I finally just did a restart and sound works fine again.

    I'd hate to think I can't trust the X for my alarm clock. Anyone have any similar issues? Anyone have any suggestions? I guess I will go back to testing my alarm every night to give it the best chance of going off.
     

    Advertisement

  2. bbuck002

    bbuck002 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    622
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    622
    60
    78
    Research Tech
    Buffalo
    i haven't had any problems like that...however, in the alarm settings you can make it have a loud sound if the alarm rings for more than 5 minutes...i'd try that
     
  3. wad7719

    wad7719 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    38
    9
    16
    I had the secondary alarm set. It was silenced too.
     
  4. bbuck002

    bbuck002 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    622
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    622
    60
    78
    Research Tech
    Buffalo
    got nothing for you then, sorry, good luck
     
  5. BuTbKa

    BuTbKa Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    825
    Joined:
    Mar 27, 2010

    Mar 27, 2010
    825
    134
    93
    SoCal
    ATK is you problem.
     
  6. travishamockery

    travishamockery Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    171
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    171
    20
    38
    yep, this. it's happened to a few people already
     
  7. wad7719

    wad7719 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    38
    9
    16
    That is interesting that you say it's ATK. In fact I am really not using it...but I did mess with it yesterday. So I will say that was the cause and move on. Thanks for the responses.
     

Share This Page

Loading...