1. Download our Official Android App: Forums for Android!

Root Dropbox Issues/Virtuous/Anyone?

Discussion in 'Android Devices' started by Todd M, Oct 7, 2010.

  1. Todd M

    Todd M Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    271
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    271
    39
    63
    In the 712
    Just curious if anyone else is seeing this issue with Virtuous and Dropbox. This was working fine until I loaded 3.0, and now it appears broken.

    When trying to view a video (streamed) from my Dropbox account, I get an error message that states "Video is not for streaming play. Would you like to download the file?" I have 3 video files that played fine before I loaded the ROM, so I am wondering if there is a player/codec issue with either the ROM or my load. A stock Incredible plays the files fine, as well as a friend's stock X.

    Does anyone else that uses DB have this issue? The Streaming Media Player seems to not function correctly. There is an icon that pops up when viewing the Recent Apps, but it will not play any file that I throw at it now.
     

    Advertisement

  2. Todd M

    Todd M Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    271
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    271
    39
    63
    In the 712
    I guess it must be on my end since no one has seen an issue like this. I wish I could uninstall/reinstall the HTC Streaming Media Player, but that isn't an option. I think it's something with the streaming, and might not be related only to Dropbox. But, then again, it could be me/my phone.
     
  3. dscribe

    dscribe Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    818
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    818
    140
    93
    Camden, AR, USA
    Sorry dude, I've looked at photos on dropbox, but I've never streamed music from it. Maybe I'll give it a look-see sometime soon.
     
  4. Todd M

    Todd M Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    271
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    271
    39
    63
    In the 712
    Thanks. It's all good. I can't figure out why it would play videos fine and then the same ones won't play now, unless something got coded differently with the ROM. I'll see if rmk has seen anything since he's cooking up 3.0.2 now.
     

Share This Page

Loading...