1. Are you ready for the Galaxy S20? Here is everything we know so far!

Dual clocks

Discussion in 'Android Themes' started by Shahin123, Aug 12, 2012.

  1. Shahin123

    Shahin123 Lurker
    Thread Starter

    Hi,

    I have a new gs3, now on the home screen i see dual clockcs one says privet and other is roaming clock. I know that roaming is from the g network and one from the phon itself. My question is how to get one of them off the home screen!

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. chanchan05

    chanchan05 The Doctor

    Are you using the dual clock widget? They come together, so you have to remove both or keep both. If you only want one clock, remove both and use a different clock widget. There are several in the Play Store.
     
  3. Shahin123

    Shahin123 Lurker
    Thread Starter

    Hi,
    Thanks for your replay,

    I didnot download any widget on the phon, and regarding to the clock i have to say that everything is default

    Thanks
     
  4. chanchan05

    chanchan05 The Doctor


    Yes I know you are using thw default dual clock widget, and no, you cant remove one and keep the other. If you want only one clock on your homescreen, use a different clock widget.
     
  5. Shahin123

    Shahin123 Lurker
    Thread Starter

    Thanks for update,

    You mean the default clock always shows 2 clocks? Why someone would need 2 clocks on the home screen?

    Thanks
     
  6. chanchan05

    chanchan05 The Doctor

    Just long press on the clock and drag it to the trash bin. Then get another clock widget that shows only one clock. Don't think about it. You can always get it back on your screen if you want. Its not default. What I mean by default is that, its part of the Touchwiz default set of widgets, widgets that come default with the phone and cannot be uninstalled. I probably should have said "stock", not "default".

    My friend's S3 defaulted to another clock widget, not the dual clock, when it was newly opened. I have no idea why yours did. We have 3 Samsung devices at home and non of them had dual clock as the original clock widget when it opened.
     
  7. Shahin123

    Shahin123 Lurker
    Thread Starter

    Hi 05,

    Thans for the update,

    Problem has been solved, i did go to settings-security-screen lock here is an option for dual clock i did disable it and now i see just one click in my home screen.

    Thanks.
     
Loading...

Share This Page

Loading...