1. Are you ready for the Galaxy S20? Here is everything we know so far!

Dumb problem with Google voice...

Discussion in 'Android Apps & Games' started by hackyzac, Feb 4, 2011.

  1. hackyzac

    hackyzac Member
    Thread Starter

    OK, so i recently rooted my phone and flashed aosp 9.9.2 and lost my sprint VVM

    I just downloaded GV to use only for voicemail but i'm having some issues. I set everything up, had to call the * number and got the greeting. I called from my house number and the phone just rang and rang and rang..voicemail never picked up.

    So i called my number from my cell, voicemail picked up, i entered my password and navigated around a little just listening to all my options. (didn't change anything)

    Call my cell back with my home number, it rings, i decline the call and instead of voicemail picking up it tells me my phone has been disconnected :thinking:

    what gives? what steps did i miss in setting this things up? I CAN use this just for voicemail correct?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Tre Lawrence

    Tre Lawrence Android Expert

    Hey there...

    Just to be clear, you are using GV with an existing VZW number, correct? Did you set it from computer (not phone)?
     
  3. hackyzac

    hackyzac Member
    Thread Starter

    that's correct i'm trying to use GV with my existing Sprint number.

    I set everything up on my phone, should I have done it all over the computer?
     
  4. Tre Lawrence

    Tre Lawrence Android Expert

    Yes, I believe it is more efficient to set-up GV from a desktop/laptop.

    Sign in to GV, then go to "Phones" and activate Voicemail, IIRC.
     
  5. hackyzac

    hackyzac Member
    Thread Starter

    Yeah, I've done that actually.

    I've tried the deactivate/ reactivate trick too and nothing is working for me.
     
  6. Tre Lawrence

    Tre Lawrence Android Expert

    Bumping for more input... :)
     
  7. hackyzac

    hackyzac Member
    Thread Starter

    wow hate to bump my old thread but I finally got GV mail to work but i'm still getting these annoying texts from android telling me I've got a VM...how can i turn them off..i get like 3 for each VM...highly annoying
     
  8. takeshi

    takeshi Android Expert

    It's in your GV settings under the Voicemail & Text tab (on the full GV site). Uncheck the option to receive SMS notifications for VM.

    Which is really just setting up conditional call forwarding to your GV number.
     
  9. hackyzac

    hackyzac Member
    Thread Starter

    It says android when i get the text...i'll get one from GV which is fine..it's the only way i know i have a VM but then i get two others right after that from android telling me I have one...I got those even before i signed up for GV
     
Loading...

Share This Page

Loading...