1. Are you ready for the Galaxy S20? Here is everything we know so far!

Dumb question.. no sound through headphones/jack?

Discussion in 'Music & Media' started by Tinytacohead, Jul 14, 2013.

  1. Tinytacohead

    Tinytacohead Member
    Thread Starter

    As the title states, I've got what's likely a dumb question. Plugging in my favorite set of headphones, (which work with every other portable device I've tried them on), doesn't work.. the sound continues to play through the phone speaker instead. Is there some silly setting I need to fiddle with to enable the headphone jack or something? As always, thanks in advance!
     

    Advertisement

  2. AMOCO

    AMOCO The Computer Guy
    VIP Member

    Check in your settings,Then sound settings.

    Sent from my N9100 using Xparent Red Tapatalk 2
     
  3. Tinytacohead

    Tinytacohead Member
    Thread Starter

    That was the first place I checked.. but I see nothing having to do with the headphone jack/volume for such/external etc. I've run into a setting somewhere that enabled external sound when docked or whatever, and tried it, to no avail. (obviously docking stations don't utilize the 3.5mm jack, but figured it was worth a shot) FWIW, my phones from Verizon.
     
  4. funkylogik

    funkylogik share the love peeps ;)

    Have you tried another set of headphones. it could be a hardware problem with the socket since it isnt detecting a jack
     
    Tinytacohead likes this.
  5. Tinytacohead

    Tinytacohead Member
    Thread Starter

    Now I have, lol.. :eek: works fine with the included earbuds. WTF though, like I said, my Denon set work fine with every other 3.5mm jack device I've ever used them through, mobile or not. (even my old junk flip-phone) Is there something special I need to look for? I hate earbuds/prefer around the ear type & want really good sound quality.
     
Loading...

Share This Page

Loading...