1. Are you ready for the Galaxy S20? Here is everything we know so far!

E;/cant mount?

Discussion in 'Android Devices' started by Empath, Sep 19, 2011.

  1. Empath

    Empath Member
    Thread Starter

    Im trying to install the wolfbreak rom so my phone can run emulator games without lagging, so i follow the the Tut from xda
    [ROM] Wolfs TW Gingerbread | Feel the difference | V6 out | 17/9/2011 - xda-developers

    then i get
    Finding update package...
    E;/cant mount/dev/block/mmcblk0p1(or/dev/block/mmblk0
    (Device or resource busy)
    E:Cant't mount SDCARD:Wolf_Xperia_6.0.0s.zip
    Installation aborted.

    im using Xrecovery 0.3 gb ready
    i tried alternative ways and 2 different sd cards but still get the same error, ive seen that others install there roms via rom manager but cant find a version that works for me, can any1 suggest me a link for another method to install this rom please, thank you in advance :)

    1. Download the Forums for Android™ app!


  2. Empath

    Empath Member
    Thread Starter

    i installed ROM manager, but before i could install any ROM it asked me to install clockworkrecovery first which isnt available, i tried backing up first, mounting the sd in partition tools, have the sd mounted/unmounted before reboot if that makes any difference. ive been flashing wolfs ftf bundle every time.

    1. Reboot into xRecovery and make a back-up of your current ROM. (You'll need a working xRecovery or else it will say Device/SD Card busy).
    2. Wipe the following in xRecovery:
      • Factory Reset (Full wipe)
      • Wipe Cache Partition
      • Wipe Dalvik Cache
    3. Go to install Custom Zip and choose Wolf_Xperia_6.0.0s/c
    I made sure i followed these steps everytime, but still it wont mount the sd.
    am i flashing wrong or using a outdated xRecovery? plz help T.T

    was trying different variables to get wolfbreak rom installed then my phone froze, i reinstalled update via SEUS to fix it. i found out my phone wasnt rooted anymore when i ran busybox. so i followed doomlords rooting TuT again. when i flash the kernel downgrade my phone either freezes when i switch it back on or doesnt give me the option to root. the best i can do right now is flash wolfs ftf file but thats it. its starting to be a headache now :\ sos

    I gave up trying to install custom roms..i settled for reinstalling stock 2.3 and flashed wolfbreaks ftf bundle which seem to increase my phones performance enough i guess..i dont know for sure i only say that because my phone starts up like flash now so that's got to count for something lol. i was able to run FPSE (psx emulator) which was really all i wanted to do and games are working pretty good for me...currently playing ff9 but still having minor problems which im working on fixing..
    calling on x10 users that have played ff9 on FPSE. any tips?
  3. 916x10

    916x10 Android Enthusiast

    If you used SEUS to reinstall the update, of course your phone won't be rooted anymore. Did you format your SD card in Fat32? Did you use xRecovery to make a backup of your working rom BEFORE staring the custom rom flashing process? If you didn't, you will get that error every time. So this is what I would do. Using SEUS, get back a working stock rom. Root it. When you start the rooting process, make sure you follow the directions to the T! Read each step multiple times if you have to in order to make sure you're doing the right thing. It's very easy to overlook a step or accidentally do something wrong, take your time. I was the noob of all noobs when I decided to grow a pair and root my phone so I could get xRecovery in order to install the WB rom. I was so scared I was gonna brick it, it probably took me twice as long as it really should have cause I read and reread every step and made sure everything was done exactly as listed in DoomLord's tutorial and everything went smooth, got it done right with no issues at all the first time.
    Empath likes this.
  4. Empath

    Empath Member
    Thread Starter

    reformat sd card ill try that thanks...i think i have overlooked something, its weird how it worked for me before but not now. will post progress :)
  5. 916x10

    916x10 Android Enthusiast

    It's very possible. That tutorial, while very detailed and spot on, is quite lengthy and there are alot of things to do...and for a noob not well versed in the process it is very easy to overlook a step, make a mistake, etc.
  6. Empath

    Empath Member
    Thread Starter

    I gave up on rooting :\ Ive manged to install auto memory optimizer and adjust some settings in FPSE so games can run smoothly, but im not going to customize my phone anymore, i get the feeling im just making things worse. Every phone shop i went to no nothing about rooting (not surprised) now im looking for a expert to help me through chat so we can analyze and solve my problems step by step.

    i reformatted sd and followed doomlords rooting Tut many times but i still dont get the root option. the part where the process fails for me is when i connect the usb right after i feel the vibration after i turn the phone on, i even waited and checked to see if usb debugging and unknown sources were ticked

    ill just point out my obvious errors:
    In flashtool it doesn't install busybox and i get "Android version : 2.3.3 / kernel version : uname: permission denied"

    Through google search i found out you can install busybox via adb shell so i followed the ADB guide for dummies. i installed drivers and extracted adb files to C:. But the first command it tells me to enter in command prompt doesnt work for me. even though ive edited the directory to correct path it just says doesnt recognize internal or external etc C:/users actually doesnt exist
    the only thing it recognizes is the adb.exe itself then a bunch of adb commands just come up and im pretty much a noob at command prompt too T.T
    so if there is anyone out there willing to sit down and help me out id love you forever..ill even donate whats left in my paypal lol

    NOTE:i cant access internet through x10 or via usb/pc
  7. Empath

    Empath Member
    Thread Starter

    tx beau ive been through that noob guide before...cant hurt to have another go. not fussy about rooting anymore since i can play my ps games...wouldnt mind more improvements though
  8. 916x10

    916x10 Android Enthusiast

    Rooted on custom rom > stock rom

    Dont give up brotha, ur so close to the promised land!
    Empath likes this.

Sony Ericsson Xperia X10 Forum

Features and specs are not yet known.

Release Date

Share This Page