1. Are you ready for the Galaxy S20? Here is everything we know so far!

E:Can't open /cache/recovery/command - Error in rooted desire

Discussion in 'Android Devices' started by superdino, Aug 3, 2010.

  1. superdino

    superdino Lurker
    Thread Starter

    Hi there!
    I've been reading this forum for awhile but can't find a solution to my problem...
    1. I rooted my 2 HTC Desires 2 months ago, what went fine. Have been able to install apps that request root. And on 1 Desire I have put the Nexus1 Froyo OS.


    2) Now when receive a OTA: error



    3) I tried the manual update: error


    Both phones came from HTC directly, any Sim Card is useable on them.

    I first get the error "E:Can't open /cache/recovery/command", then I get:

    "Verifying update package
    E: failed to verify whole-file signature
    E: signature verification failed
    Installation aborted."

    Any idea what's wrong? Thanks for helping me out.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. neotheone

    neotheone Lurker

    I guess you might have figured it out, but try unrooting your phone and do the OTA update again.
     
  3. Rastaman-FB

    Rastaman-FB Extreme Android User

    you cant and shouldnt run official ota's on rooted devices, if it does successfully flash it usually results in problems
     
  4. shabaz1978

    shabaz1978 Lurker

    i had the same problem on my htc hero g 2 touch t mobile same thing i try all the methods and nothing worked for me
     
  5. SUroot

    SUroot Extreme Android User

    to do what?
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...