1. Are you ready for the Galaxy S20? Here is everything we know so far!

E:Can't open/cache/recovery/command

Discussion in 'Android Devices' started by jestexman, Dec 11, 2009.

  1. jestexman

    jestexman Android Enthusiast
    Thread Starter

    Ok so i got the update this morning and it failed so i tried the manual update and i got this

    E:Can't open/cache/recovery/command
    with alot of other crap and ending with update aborted.

    Any ideas.

    I have called VzW and thy cant or wont help. I told them to send me another phone.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SirVilhelm

    SirVilhelm Android Enthusiast

    I got that error as well when doing the manual update but it went right past that and kept on going. After several minutes the update was done and all was fine.

    Is your phone not updating?
     
  3. jestexman

    jestexman Android Enthusiast
    Thread Starter

    Yea it tries to update ending with update aborted. I hope the refurb they send is ok. If not i will keep sending it back until i get what i want.
     
  4. Are you by any chance using a Mac? I got the same error when I was using my Mac and then when I switched to PC, it worked. Maybe it's because of my Macs Zip app but Idk.
     
  5. jestexman

    jestexman Android Enthusiast
    Thread Starter

    Nope no mac here. I have even tried to DL it straight to the phone and rename it. Still no luck.
     
  6. droid420

    droid420 Newbie

    Is this the message you're getting?


    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    assert failed: file_getprop("/system/build.prop", :ro.build.fingerprint") == "verizon/voles/sholes/sholes:2.0/ESD20/17572:user/ota-rel-keys,release-keys" || file_getprop("/system/build.prop", "ro.build.fingerprint") == "verizon/voles/sholes/sholes:2.0.1/ESD56/20996:user/release-keys"
    E: Error in /sdcard/update.zip
    (Status 7)
    Installation aborted
     
  7. jestexman

    jestexman Android Enthusiast
    Thread Starter

    Not 100% sure but that looks like it. I would have to run the update again.
    I know it starts i with

    assert failed and ends with Installation aborted.
     
  8. droid420

    droid420 Newbie

    I ask because I'm getting the same error message when I try to update manually. I have not received the update OTA yet.

    I have Build # ERD15. What is yours?
     
  9. jestexman

    jestexman Android Enthusiast
    Thread Starter

    esd20
     
  10. JUSMEJOSE

    JUSMEJOSE Lurker

    i found a motorola droid but its stuck in bootloader

    bootloader
    2c.6c


    battery ok to program
    connect usb data cable... im trying to run the update.. but i get this error


    assert failed: sholes.update_cdma_cdma_bp("/tmp/rdl.bin", "/tmp/bp.img")
    E:Error in /sdcard/update.zip
    (status 7)
    installation aborted...
    any1 knows why??...
     
  11. alostpacket

    alostpacket Over Macho Grande?

    You found a motorola droid?
     
  12. JUSMEJOSE

    JUSMEJOSE Lurker

    yup i found it in the bus... somebody must of left it...
     
  13. alostpacket

    alostpacket Over Macho Grande?

    Might try returning it to a Verizon store.

    Jus' sayin' -- someone's missing their droid right now.
     
  14. JUSMEJOSE

    JUSMEJOSE Lurker

    maybe ... lol
     
  15. skennelly

    skennelly Lurker

    That is exactly the message I get. The little research I have done says that you need to get back to the original build.prop file. I am not sure how to restore that file. I am using Droid Overclock and know that I have changed some of the build props. In some of the Build Properties it has a revert to stock option and some it does not. Either way, no update for me until I can restore those files.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - Can't open cache
  1. mtiede
    Replies:
    8
    Views:
    403
  2. corpID
    Replies:
    0
    Views:
    206
  3. christiaan89
    Replies:
    1
    Views:
    251
  4. Jhanarato
    Replies:
    3
    Views:
    369
  5. dorlow
    Replies:
    3
    Views:
    231
  6. Matthew Vine
    Replies:
    3
    Views:
    818
  7. SeanOConnor
    Replies:
    1
    Views:
    882
  8. KateThatcham
    Replies:
    2
    Views:
    10,898
  9. K Mehta
    Replies:
    6
    Views:
    3,446
  10. Mona Garawan
    Replies:
    3
    Views:
    1,357

Share This Page

Loading...