1. Download our Official Android App: Forums for Android!

Support E-mail synch problems following S6 upgrade to Marshmallow

Discussion in 'Android Help' started by LWasp, Mar 29, 2016.

  1. LWasp

    LWasp Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    My Galaxy S6 auto updated to marshmallow over the weekend. Since then my Hotmail e-mails no longer auto-synch, I have to manually update. I have tried:-
    1. checking that auto-synch is turned on for both the e-mail app and the phone. Tried turning it off and on a few times which is often suggested as a solution
    2. deleting the account from mobile devices settings in Outlook for Web and restarting phone (with a cache wipe)
    3. removing and re-adding the Hotmail account to the default e-mail app.
    4. removing the account from default app, downloading Outlook app and using that.
    5. Tried 2 again having done 4 for the new mobile device account.

    I only have the 1 e-mail account running so no clashes with other accounts. Nothing is working. I have to manually check for new e-mails. The new Outlook app always flashes up an "unable to connect" message before pulling down the new e-mails.

    E-mail worked just fine prior to the system upgrade. Any other solutions I should try?
     

    Advertisement

Share This Page

Loading...