1. Download our Official Android App: Forums for Android!

Early issue after rooting and installing Fresh 1.1

Discussion in 'Android Devices' started by davidpalermini, Jan 21, 2010.

  1. davidpalermini

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Jan 17, 2010

    My alarm won't make any sounds when it goes off. It will vibrate, but with vibrate on or off, the song/ringtone/alarm won't play. Any ideas? It's a little thing, but it's irritating. Or would anyone suggest a better alarm system? I'd like to stick with the basic. Trying to keep the downloading to a minimum to keep things fast.
     

    Advertisement

  2. ccapasso

    ccapasso Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,127
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    1,127
    278
    163
    I just tested this, and found the following:

    Edited an alarm, it went off and vibrated only.

    I then went back into the alarm, edited it for a minute later, but this time when I choose my sound clip, I adjusted the volume, which was turned down for some reason.

    When it went off it worked this time.
     
  3. davidpalermini

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Jan 17, 2010

    Well then, your volume was down. My volume is up.
     
  4. ccapasso

    ccapasso Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,127
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    1,127
    278
    163
    I have Fresh 1.1 same as you, clean install. The only volume that was down was my alarm volume. My ringer volume was up. If your alarm volume is up when you pick your alarm sound it should play it for you. Were you able to hear it when choosing your sound?
     
  5. BuShWik BiLL

    BuShWik BiLL Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    5
    0
    5
    Pimp
    Noneya, Business
    I would download a app called AUDIO MANAGER in the market. It controls all sounds on your phone. There is a setting for alarms. Make sure it is not set to "0".
     
  6. davidpalermini

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Jan 17, 2010

    Thanks for the tips.

    I can't find a way to control alarm volume aside from the ringer volume. I guess I'll just download audio manager and see how that works out for me.
     
  7. ccapasso

    ccapasso Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,127
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    1,127
    278
    163
    To get into Alarm Volume Do the Following:

    1. Click on Clock
    2. Click on the Alarm Icon
    3. Click on the time block for the Alarm you want to use
    4. Click on Alarm Sound. It will display all the sounds you can pick
    5. Press the volume control on the side of your phone

    That should say alarm volume and is separate from ringer volume.
     
  8. davidpalermini

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Jan 17, 2010

    Perfect, thanks. That's weird, I don't know how it got turned off.
     
  9. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    It just does. lol
     
  10. t1jordan

    t1jordan Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    586
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    586
    22
    83
    Baltimore
    try quick settings in the Market
     
Tags:

Share This Page

Loading...