1. Are you ready for the Galaxy S20? Here is everything we know so far!

Earphone - Headset problem

Discussion in 'Android Devices' started by BusterDAN, Dec 27, 2011.

  1. BusterDAN

    BusterDAN Lurker
    Thread Starter

    Hi all...

    My daughter has a ZTE Blade that I flashed originally to a custom rom running Froyo... for Xmas she got some new headset in ear headphones (one's with a mic)... The sound through these when plugged into the Blade is similar to listening to music underwater (muffled and echoing).... if you press the mic button the volume increases but is still poor quality. However plug in a normal earphone 3.5 connector (two bands rather than three) and everything sounds fine... I tried the earphones on other phones/computers and there is definitely nothing wrong with them. We also bought a second pair for my other daughter and they were exactly the same, I then tried my supplied Samsung Galaxy SII headset... again same thing... muffled and echoing sound.

    So the problem was with the phone.

    I decided to re-flash the phone this time with a Gen 2 Cyanogen Gingerbread rom... I tried the audio again after flashing and it seemed to have been fixed (admittedly I only played a track for a few seconds). Over the course of the day my daughter has reinstalled her apps etc... went to listen to some more music and again the same problem... muffled and echoing sound - pop in some normal headphones and everything is fine.

    I have searched around and the problem seems to have come up before a few times but no one has really been able to track down what the issue is. I was actuallt thinking it might be app related (Skype or Tango for example) but I have stopped (not uninstalled yet) these apps but it makes no change.

    So it seems that the Blade will not work with any wired headset/mic - any idea's please?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Reider

    Reider Newbie

    Sony do an MW600, its Bluetooth, admittedly short earphone length but the unit is a clip on-one side of the earphone set is twice or more longer than the other to be honest. On top of which it uses a standard 3.5mm audio socket so you can use any, I even tried a
     
  3. BusterDAN

    BusterDAN Lurker
    Thread Starter

    Thanks for the suggestion Steve, was hoping for a solution really with the phone, it's clearly got issues... if it can't be fixed then my daughter will have to make do with some standard headphones (no mic).
     
Loading...

Share This Page

Loading...